Trackpad click fix

Discussion in 'MacBook' started by arn0ld, Nov 17, 2008.

  1. arn0ld macrumors newbie

    Joined:
    Aug 18, 2007
    #1
    I'd like to hear some personal stories. Does the software update actually fix the problem of unregistered clicks?
     
  2. Chase R macrumors 65816

    Chase R

    Joined:
    May 8, 2008
    Location:
    PDX
  3. bluesTank macrumors regular

    Joined:
    Oct 21, 2008
    #3
    I noticed it also fixed the fact that the trackpad was highly insensitive at the borders. Now if I run my finger along the edges of the trackpad, it still tracks smoothly! Very happy!
     
  4. epicnemesis macrumors newbie

    Joined:
    Oct 30, 2008
    #4
    I am really happy with the patch. I was having an issue with rightclicking where it would just register it as a left click for the first time and then would use it as a right click. Now its working as intended which is great because I was loathing having to send it in to the genius bar.
     
  5. himansk macrumors regular

    Joined:
    Oct 16, 2006
  6. wkremser macrumors newbie

    Joined:
    Jan 30, 2008
    Location:
    Hollern, Austria
    #6
    It doesnt work for me. Says the Communication with the device failed.

    Anyone got around this problem ?

    EDIT:

    After removing all USB devices and closing itunes it worked.
     
  7. tongteh macrumors 6502

    Joined:
    Aug 16, 2008
    #7
    i think it does feel smoother, at least it doesn't freeze anymore.. :D
     
  8. thespyglass macrumors regular

    thespyglass

    Joined:
    Aug 22, 2008
    Location:
    Liverpool UK
    #8
    Slow to register taps when word processing

    I've noticed it still 'jumps' or freezes briefly when tracking in a straight line, for example, but apparently only when I have my external monitor attached. Detaching the monitor fixed it.

    One problem I'm still having is the thing being slow to register tap-to-clicks sometimes. It's especially noticeable when I'm working on text in Scrivener (writing program designed for OSX) and Firefox text boxes. I'll tap somewhere in the text to go back and type something, start typing and the first letter of whatever I'm typing gets left behind at the cursor's old position!

    For example, if I were to decide to insert the word "macbook" before the first word of this post ("I've) right now, I would get an "m" just after that comma (after "now") and an "acbook" before the "I've"! (If I'm explaining that well enough?!)

    Anyone else having this issue? Could it be a problem with working with text rather than the trackpad itself? Mine also seems slow to register letters (i.e. every so often it takes an extra split second after I press the key before the letter comes up) or spaces/enters etc.
     

Share This Page