TrackPad drag gesture has stopped working in OS Lion. Help!

Discussion in 'Mac Apps and Mac App Store' started by wlow3, Jul 30, 2011.

  1. wlow3 macrumors regular

    Joined:
    Sep 9, 2008
    #1
    First thing I had noticed is that the "Look up" three-figure double tap gesture had stopped working with my magic trackpad in OS Lion (on my iMac). No matter which of the main apps I tried this in (Mail, Safari, etc.) I wouldn't get a pop up.

    I finally figured out it was interfering with MenuCalendarClock which evidently has the same gesture to make the events list drop down. I quit the app and the Look Up gesture started working.

    In the meantime I had unchecked and rechecked every item under Point & Click in System Preferences. For whatever reason, this caused me to lose the the ability to tap, tap-and-hold to drag, and I have not been able to get it back. Every other gesture works fine. Drag still works with my Magic Mouse.

    I tried restarting my computer; I've tried unpairing it and repairing it - nothing has worked yet.

    Is there any fix, any Terminal command, etc. that might restart this gesture?
     
  2. wlow3 thread starter macrumors regular

    Joined:
    Sep 9, 2008
    #2
    I got it.

    I got it. Drag options have been moved to Universal Access. I guess unchecking the one finger tap under Trackpad also unchecked the drag option in its new location. Rechecking it fixed the issue.
     

Share This Page