Trackpad Flakey

Discussion in 'Mac Accessories' started by cz9h3d, Aug 1, 2010.

  1. cz9h3d macrumors member

    Joined:
    Nov 10, 2009
    #1
    Sitting here messing around on my i7 iMac, and my new trackpad isn't playing nice. Basically, right now (this instant), it is totally nonresponsive. If I go into the trackpad setup, and go to the "bluetooth setup" screen, the pointer immediately becomes responsive and works - I just hit the back button, continues to work. It then seems to function fine as long as I don't push it to do anything more than two finger scrolling. The minute I ask it do do a three or four finger expose maneuver, it goes dead.

    Zooming seems fine - just appears that 3 or 4 fingers locks it up!
     
  2. Kentobentos macrumors member

    Joined:
    Jul 21, 2010
    #2
    Do you have it all those features enabled? I know it's obviously obvious but you never know...
     
  3. AC Rempt macrumors 6502

    AC Rempt

    Joined:
    Feb 24, 2008
    #3
    I had the same problem when I tried using four fingers to activate Exposé. When I did it the first time, swiping down, it worked just fine, but then when I tried to swipe up, my windows all slid off to the sides as they shield, but I couldn't get them back no matter what I did.

    I finally had to restart. Fortunately, this doesn't seem to be an issue when using hot corners, so I've resorted to that instead, but it would be nice if the swipe worked as advertised.

    By the way, this is on the iMac listed in my signature below.
     
  4. cz9h3d thread starter macrumors member

    Joined:
    Nov 10, 2009
    #4
    Yes, they're enabled. Everything worked fine when I initially installed it. Guess I'll try a restart!
     

Share This Page