Trackpad gestures not working, please help!

Discussion in 'MacBook Pro' started by phildexter, Oct 29, 2009.

  1. phildexter macrumors member

    Joined:
    Aug 22, 2004
    #1
    My trackpad doens't seem to work when doing 3 or 4 fingered gestures. 2 finger scrolling works and so does clicking. It was working fine last night, even after I did a software update for the new Magic Mouse (which I don't have connected) I've checked system preferences and everything is ticked as it always has been for 3 and 4 finger gestures. I've repaired permissions and I've tried to reset the SCM, however I'm not sure if i've done it correctly.

    All the Apple document says is to

    hold down the 3 keys and press the power button once.

    Then after 5 seconds turn the computer on.

    I'm guessing after the 5 seconds i let go of all 3 buttons and then press the power button again to turn it on?

    Anyway if anyone has any suggestions as to why my trackpad has partly stopped working then please let me know.

    Thanks
    Dexter
     
  2. IndyMacGuy macrumors newbie

    Joined:
    Nov 12, 2009
    #2
    Help with trackpad gestures

    I had the same exact problem a few minutes ago and fixed it. You're mostly right in what you posted. Try the following:

    1) Shut down your computer.
    2) After it's completely shut down, hold down shift, control, option and press the power button once. Release all of the keys after hitting the power button.
    3) Wait 5 seconds after releasing the keys, then press the power button.

    Hopefully it'll work for you after that. It did for me!
     
  3. yojitani macrumors 68000

    yojitani

    Joined:
    Apr 28, 2005
    Location:
    An octopus's garden
    #3
    I'm having this problem but only when viewing pdfs in Safari. Is this normal behavior? I don't recall this being a problem before, but then I don't use safari that often and I have Firefox set to open pdfs in Preview...
     

Share This Page