Trackpad ignore feature not working correctly....

Discussion in 'macOS Sierra (10.12)' started by StarShot, Dec 14, 2016.

  1. StarShot macrumors 6502a

    StarShot

    Joined:
    Mar 31, 2014
    #1
    I'm starting to get TORQUED about the trackpad that in previous version of OS-X I was able to turn off AND keep off.

    MacBook Air
    maxOS Sierra ver 10.12.1

    The ONLY way I can turn off and KEEP off the trackpad from being active is to go into System Preferences/Accessibility/Mouse and Trackpad and UNCHECK "Ignore built-in trackpad...".

    Then reboot the computer and once again go into System Preferences and turn the "Ignore..." feature back on. Then as long as I don't reboot the computer or run the battery down to zero, the Ignore feature remains on (checked). But if I reboot, the trackpad becomes live again and once again, I have to repeat this BORING procedure.

    I realize Apple designers love the trackpad, but I'm OLD school and vastly prefer my mouse. Yes, I realize I can use the mouse with the trackpad active, but if my palm accidentally brushes the trackpad, my cursor immediately goes to Timbuktu. It's especially annoying if I'm typing and the cursor moves to another place on the page and enters garbage until I find the cursor and backspace the garbage out.
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas

Share This Page