Trackpad Issue

Discussion in 'MacBook Pro' started by TouchedByAl, Oct 25, 2015.

  1. TouchedByAl macrumors member

    TouchedByAl

    Joined:
    Sep 12, 2007
    Location:
    Salt Lake City
    #1
    So either I'm an idiot (always a possibility), or I'm not understanding the settings, or something is wrong with my trackpad. I've been using a Mac for personal use for 7 years now the last 3 of which have been with my Macbook Pro. I'm very familiar with the trackpad settings to the point that I have all of the gestures stored in muscle memory. Whenever I'm working on something I create separate "desktops" for all of my apps. Whenever doing this I would swipe up to get to Mission Control and then I would use a three finger gesture to arrange my applications in each window accordingly. I could swear it just started today I can no longer move applications with that same three finger gesture but Mission Control still works. I'm looking at the trackpad settings and I keep thinking something new is going to pop up that I may changed. Every other function is working perfectly fine. This is just frustrating to say the least. Is there something wrong with my trackpad? Am I somehow not remembering how to work this correctly?
     
  2. TouchedByAl thread starter macrumors member

    TouchedByAl

    Joined:
    Sep 12, 2007
    Location:
    Salt Lake City
    #2
    Oh just an FYI I am on the latest version of OS X and I've restarted the computer just to see if that did anything. Also it seems that I can't re arrange apps between spaces either.
     
  3. chabig macrumors 68040

    Joined:
    Sep 6, 2002
    #3
    Try going to Trackpad preferences, and individually turning off and back on the settings you seem to have lost.
     
  4. TouchedByAl thread starter macrumors member

    TouchedByAl

    Joined:
    Sep 12, 2007
    Location:
    Salt Lake City
    #4
    I've already done that which didn't do anything. I'm currently backing up my computer and then I'm going to see if this Apple Diagnostics Tool will show me anything...
     
  5. mkflyfish macrumors member

    mkflyfish

    Joined:
    May 30, 2011
    #5
    Preferences, Trackpad, More gestures, check Mission Control settings - set to swipe up with 3 fingers
     
  6. TouchedByAl thread starter macrumors member

    TouchedByAl

    Joined:
    Sep 12, 2007
    Location:
    Salt Lake City
    #6
    Still didn't change anything.
     
  7. TouchedByAl thread starter macrumors member

    TouchedByAl

    Joined:
    Sep 12, 2007
    Location:
    Salt Lake City
    #7
    Oh my god!! I finally got this fixed thanks to a YouTube video! The option I was looking for was "three finger drag" which is evidently off by default for some strange reason on OS X El Capitan. There's a way to enable it by going to Accessibility--->Mouse & Trackpad--->Enable Dragging---->Three Finger Drag. I thought I was losing my mind!
     

Share This Page