Trackpad issues

Discussion in 'MacBook' started by danfoc, Sep 9, 2010.

  1. danfoc macrumors newbie

    Joined:
    Aug 4, 2010
    #1
    I just upgraded my hard drive, now my trackpad and bluetooth mouse will not scroll or swipe. Preferences for the trackpad will not open says theres an error, bluetooth mouse preferences open with no joy .. suggestions ????
     
  2. rkmac macrumors 6502

    rkmac

    Joined:
    Jun 22, 2009
    Location:
    JAFA, New Zealand
    #2
    If you reinstalled the OS at the same time you will need to run the software updater to get the latest tackpad and bluetooth mouse upgrade. Im assuming you are using a magic mouse? If not, more details please.
     
  3. danfoc thread starter macrumors newbie

    Joined:
    Aug 4, 2010
    #3
    The firmware fir the track pad is up to date, Yes I am using the magic mouse
    I restored the system/operating system using my Time Capsule. i have tried restarting the computer No joy.
     
  4. rkmac macrumors 6502

    rkmac

    Joined:
    Jun 22, 2009
    Location:
    JAFA, New Zealand
    #4
    In system preferences, does the mouse button look like this:
    [​IMG] or [​IMG]

    also, are you talking about a Bluetooth Magic Trackpad not working or a trackpad on the laptop? I need some details here....
     
  5. danfoc thread starter macrumors newbie

    Joined:
    Aug 4, 2010
    #5
    The icon looks like the Magic Mouse in the Sys pref. and yes both are not working the swiping on the Magic Mouse and the track Pad on the laptop its self. I just did an update none of which were for the Magic mouse or the track pad.
     
  6. rkmac macrumors 6502

    rkmac

    Joined:
    Jun 22, 2009
    Location:
    JAFA, New Zealand
    #6
    Ok, I really have no idea then. But hopefully now that you have actually posted details on your system and exactly what is and is not working, someone else will be able to help.
    If all else fails, go to the Apple store and get them to look at it.
     
  7. danfoc thread starter macrumors newbie

    Joined:
    Aug 4, 2010
  8. danfoc thread starter macrumors newbie

    Joined:
    Aug 4, 2010
    #8
    I got the problem fixed, Turns out when i reloaded the OS the software for the Track pad got corrupted or something of that nature. all i had to do was reload snow leopard and every thing works 5.0.
     

Share This Page