Trackpad on Mountain Lion

Discussion in 'OS X Mountain Lion (10.8)' started by 1stdaz, Jul 26, 2012.

  1. 1stdaz macrumors newbie

    Joined:
    Jul 16, 2012
    #1
    I just did a clean install of ML on my MBP 13 2010. Everything's fine, but one thing that I find quite annoying, even if it's probably a very simple matter for anyone on this forum except me... The problem is this : when I want to moves files, the Finder, Safari's window or any other built-in OS X frame, I have to press on the trackpad (so I hear the click) instead of just double "tapping"/touching like I used to do on Lion and SL. I just can't figure out how to modify this thing. I tried a few things in System preferences/trackpad, but nothing happened.

    Any ideas ?

    Help would be much appreciated.


    Thanks.
     
  2. Elven macrumors 6502a

    Elven

    Joined:
    May 13, 2008
    Location:
    UK
    #2
    Really simple in trackpad in system preferences just look for "tap to click"

    Hope this helps.:apple:
     

    Attached Files:

  3. 1stdaz thread starter macrumors newbie

    Joined:
    Jul 16, 2012
    #3
    Thanks for the help.

    Am I crazy or this is something new ? With Lion, I could just double tap one file or the finder or whatever else, with one finger, and then move it. With ML, I have to use 3 fingers. But the problem is annoying with Word for example, when I want to move a few words : it's now impossible to do it with the trackpad.

    Is it possible to recover that one finger double-tap with ML ?

    Thanks
     
  4. newagemac macrumors 68020

    Joined:
    Mar 31, 2010
    #4
    That's in the trackpad settings as well. You probably have it turned off.
     
  5. Elven macrumors 6502a

    Elven

    Joined:
    May 13, 2008
    Location:
    UK
    #5
    In the same preference pane as the above solution was posted you can flick through tabs and see the gestures and their options.

    Their is drag down menu bars to allow you to customise the gesture for the reaction.
     

    Attached Files:

  6. 1stdaz thread starter macrumors newbie

    Joined:
    Jul 16, 2012
    #6
    Thanks for the reply. But this is not my problem !

    Forget about Safari. It's when I want to move the Finder around my workspace that I now have to use 3 fingers, which wasn't the case before : because with Lion I used ONE finger, double-tap, and bingo, I could move around the Finder or any other program with that sole finger. And now the problem is also present when I write with Word : if I want to select & cut a bunch of words, I have to use 3 fingers instead of one.

    I tried all the options in the trackpad preferences - otherwise I wouldn't ask such a trivial question on the forum !

    Any more ideas ?

    Thanks
     
  7. Elven macrumors 6502a

    Elven

    Joined:
    May 13, 2008
    Location:
    UK
    #7
    Ah, I do apologize since Lion Apple removed the finder gestures, now I am not sure if it will help, but their is a tool HERE which lets you program your own gestures, I have not yet used it however.

    I own a trackpad and a mouse and I have found this to be the best of both worlds. I have the trackpad on my left and mouse on my right.

    I hope the above app helps somewhat.
     
  8. oxident macrumors newbie

    Joined:
    Jul 26, 2012
    #8
    http://tomtsui.wordpress.com/2011/07/28/how-to-double-click-and-drag-in-lion/

    Hope this helps you!

    Cheers
     
  9. 1stdaz thread starter macrumors newbie

    Joined:
    Jul 16, 2012
    #9
  10. taedouni macrumors 65816

    Joined:
    Jun 7, 2011
    Location:
    California
    #10
    If you did a clean install then all of your settings and preferences are no longer saved (now it's on default settings). By default, double tap is disabled; so is a good chunk of gestures.
     
  11. tesscity macrumors newbie

    tesscity

    Joined:
    Feb 12, 2010
    #11
    my solution

    After hours I found this setting and it work for me (like in lion):

    system preferences -> accessibility -> mouse and trackpad -> trackpad options -> (check) enable dragging -> (done)

    (Sorry for my english...)
     
  12. SteinMaster macrumors 6502

    SteinMaster

    Joined:
    Feb 28, 2009
    Location:
    USA
    #12
    Thanks Dude! I have been looking forever to find this and change it. In Lion it was under Universal Access, which is no longer a System Preference setting in ML.
     
  13. Non-Euclidean macrumors member

    Joined:
    Dec 21, 2012
    Location:
    Houston, TX
    #13
    Thanks guys, this all nailed me too, after SSD/2nd Drive install
     

Share This Page