Trackpad Question

Discussion in 'MacBook' started by tecnho, May 20, 2015.

  1. tecnho macrumors 6502

    Joined:
    Apr 13, 2015
    #1
    I am having trouble enabling dragging "with drag lock" in the trackpad options in accessibility. I have it set to enable dragging with drag lock but when I lift my finger after dragging a file or a window- it stops the drag process and requires me to select again to continue to drag. Am I doing something wrong? I am new to Yosemite, but I figured since there is a chance that the new trackpad could be a contributing factor to this issue, I would just post here and see if anyone else has been having difficulties.
     
  2. tecnho thread starter macrumors 6502

    Joined:
    Apr 13, 2015
    #2
    Disregard. I have figured out the issue. It seems the effective way of dragging a window is by double tapping as opposed to double clicking. Seeing as I have transferred from an early 2008 MB I was unfamiliar with clickable trackpads, and I now learned that the ol' fashioned double tap enables the desirable continuous drag until tapping again to cancel.
     
  3. Kiwi 99 macrumors regular

    Kiwi 99

    Joined:
    Apr 4, 2011
    #3
    Have you tried 3-finger drag instead? (On same accessibility panel)
    I switched to 3-finger drag a few years ago and haven't looked back (as well as tap-to-click). I never press down on the trackpad at all, just gestures on the surface. Might be worth a look while you're adjusting anyway
     
  4. tecnho thread starter macrumors 6502

    Joined:
    Apr 13, 2015
    #4

    I tried that briefly, but as far as I can tell the gestures for mission control and exposè revert automatically to 4 finger gestures when 3 finger drag is enabled.
     

Share This Page