Trackpad randomly stops responding

Discussion in 'MacBook Pro' started by tigress666, Mar 12, 2011.

  1. tigress666 macrumors 68040

    Joined:
    Apr 14, 2010
    Location:
    Washington State
    #1
    Ok, I have a 2010 MBP 13".

    I've already sent it into Apple one time for this (the first genius said she had heard of this problem and replacing the trackpad fixed it). They replaced the trackpad.

    But the trackpad will randomly stop responding. Like the button (physical) works but when moving the finger around the mouse does not move at all. If I stop trying for a second, it will work for a second, then sometimes it freezes again (When it is really bad, I almost thought the trackpad stopped working entirely this time). This time I left off for a few seconds and that fixed it.

    I'm just wondering if it is just my laptop or if anyone else has encountered this or heard of this.
     
  2. marshallbedsaul macrumors 6502a

    marshallbedsaul

    Joined:
    Nov 14, 2007
    Location:
    Maryland
    #2
    had this problem 2 days ago
    i was working with the mac than walked away came back nothing. I could move the mouse but no clicks or anything.
     
  3. tigress666 thread starter macrumors 68040

    Joined:
    Apr 14, 2010
    Location:
    Washington State
    #3
    That's complete opposite of me. I can click the button (and it responds to that) but the mouse will not move (and not tap to click, click the actual button, I have tap to click off).
     
  4. djpuma macrumors regular

    Joined:
    Jul 13, 2010
    #4
    I just had this happen on my 2010 17" i7

    I let it sit for a while and came back to it and hit it with a shot of ESD (on accident of course) but the keyboard, trackpad became unresponsive.

    This is the first time it has happened on my new machine and not sure if it's from ESD or something else.
     
  5. Blondie :) macrumors 6502a

    Blondie :)

    Joined:
    May 12, 2010
    Location:
    Prescott, AZ
    #5
    Same type of issues here.

    I'm experiencing the same problem. However, I've noticed that it only occurs for me when I tab in between programs.

    For example, when I tab in between Preview and an internet browser, my trackpad stops working. Once I fiddle with it for a moment, it begins working again. But there is a 15 second time interval where I can't move the mouse at all. And when I click the trackpad, the mouse disappears entirely.
     

Share This Page