Trackpad won't work on start up

Discussion in 'MacBook' started by Halcyon, Jun 5, 2009.

  1. Halcyon macrumors 6502

    Joined:
    Sep 21, 2006
    #1
    Ok, I honestly don't remember if it was always like this or this behavior just started after updating to 10.5.7.

    When I start my MacBook and it gets to the Login screen, the trackpad won't "fully" work. What I mean by this is that I can move the cursor around with the trackpad but I can't click (or double click) with a tap on the pad, to select with which account I want to log in. To perform this last step I have to use the click bar below the pad to select the account.

    What gives? Normal behavior or bug?
     
  2. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #2
    Sounds like a bug, have you tried resetting the SMC?
     
  3. dkh587 macrumors regular

    Joined:
    Jan 29, 2009
    #3
    Mine has done that for a while. Not sure if it's always been like that though. I just figured that until you logged in an account, the default settings for the trackpad would be in effect on the login screen.:confused:
     
  4. mrkgoo macrumors 65816

    Joined:
    Aug 18, 2005
    #4
    Someone else is mentioning an issue with tap-to-click not sticking on their MacBook Pro since 10.5.7. I thought it may have been a multitouch kext issue. Obviously, you're on a MacBook, and you're having slightly different issues, but it may be related.

    edit: I just checked (I don't normally use tap to click). I checked on tap to click, logged out. I can not choose focus with the tap to click.

    I wonder if tap to click is simply a user level feature and hence is not active during login (when no user is logged in).
     
  5. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #5
    You know, I've never used the trackpad to login, as my user is the default, I just enter the PW and hit the enter key. Now that I logged out and tried clicking, tap-to-click does not work, I had to press the trackpad (UMB 2.0ghz).

    I guess it is a user-defined setting, and unavailable at the login screen. Too bad that's a "new feature" in 10.5.7 for others though =\
     
  6. Halcyon thread starter macrumors 6502

    Joined:
    Sep 21, 2006
    #6
    What can I say, beside...I'm glad I'm not alone on this :)
     
  7. viperguy macrumors 6502

    Joined:
    Nov 3, 2005
    #7
    Mine doesn't work as well.
    Sounds like it only loads trackpad prefs after login is complete.
     

Share This Page