trailers.apple.com broken for days?

Discussion in 'Apple, Inc and Tech Industry' started by VSG, Jun 3, 2018.

  1. VSG macrumors regular

    Joined:
    Aug 9, 2014
    #1
    Hi, everyone!

    I was just wondering, for a few days now, all new sites on trailers.apple.com (for example: https://trailers.apple.com/trailers/independent/adrift/) have been broken on my desktop-browsers. No matter if I use Safari or anything else.

    Anyone else experiencing this as well?
    Best regards,
    VSG
     
  2. Gwendolini macrumors 6502

    Gwendolini

    Joined:
    Feb 5, 2015
    Location:
    random
    #2
    It works for me on 10.13.4 and Safari 11.1, meaning I could play back Trailer 1.
     
  3. VSG thread starter macrumors regular

    Joined:
    Aug 9, 2014
    #3
    Thanks for the reply!

    Hm, I don’t understand it. Even without any content blockers the website is all messed up. If it was just one browser, I‘d understand it, but since it’s all of them …
    Just out of curiosity, do you live in the EU? Maybe it’s some serverside thing not loading certain scripts due to GDPR?!

    Best regards, VSG
     
  4. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    Trailer 1 is also working for me (outside the EU).
     
  5. Gwendolini macrumors 6502

    Gwendolini

    Joined:
    Feb 5, 2015
    Location:
    random
    #5
    I am in Europe, sometimes even using a VPN server in Germany, Luxembourg or Belgium or Denmark.
     
  6. VSG thread starter macrumors regular

    Joined:
    Aug 9, 2014
    #6
    Thanks for the replies – as of today (without me changing anything, since I've been away for two days) it works again and the websites are displayed correctly.
    Maybe it had something to do with a DNS-change or anything.

    But thanks for checking it out!
    Best regards,
    VSG
     

Share This Page