Transfer movie rental to iPod touch error

Discussion in 'iPod touch' started by 5tar5hine, Feb 9, 2010.

  1. 5tar5hine macrumors newbie

    Joined:
    Feb 9, 2010
    #1
    I recently downloaded a movie rental to my iTunes library. Once the download was completed, I was going to transfer it to my iPod touch. I have done this before without any problems.
    However, this time I get an error message that "the movie has already been transferred to a different device" (or something along those lines), and thus cannot be transferred to my iPod. Uhm, what? The movie has not been previously played (29 days left), and it is still in my library. Which, IMHO, means that it cannot be on another device since it would have been erased from my library, right?

    Does anyone have any ideas? I have had the same apple account for years, it is activated on my computer and I cannot think of anything that could cause this error. The movie seems to be playable from my library, so there shouldn't be any error with the downloaded file, either. I didn't actually play it though, of course.

    Thanks in advance for your help!
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Do you have iTunes 9.0.3 and is your iPod touch running 3.1.3?
     
  3. 5tar5hine thread starter macrumors newbie

    Joined:
    Feb 9, 2010
  4. 5tar5hine thread starter macrumors newbie

    Joined:
    Feb 9, 2010
    #4
    ...now that I think of it, I actually may have updated my iTunes AFTER I downloaded the movie. I am not 100% sure though.
     
  5. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #5
    I don't think this is going to fix the issue, but try deauthorizing/signing out from the iTunes Store, and then back in. Then try the transfer of the rental movie again.
     
  6. 5tar5hine thread starter macrumors newbie

    Joined:
    Feb 9, 2010
    #6
    Alright, I will do that and see what happens.
    Do you think it has anything to do with the new firmware? I could always downgrade my iPod...Or use the previous iTunes version. I know for a fact that the movie rentals worked perfectly fine before the update & upgrade.
     
  7. 5tar5hine thread starter macrumors newbie

    Joined:
    Feb 9, 2010
    #7
    De-authorizing and reauthorizing didn't work. I decided to send a message to Apple before downgrading and installing an older version of iTunes. I will post the solution to my problem here when (and if) I find one!
     
  8. 5tar5hine thread starter macrumors newbie

    Joined:
    Feb 9, 2010
    #8
    Support?!?

    Well well well...here's the response from Apple:

    Thank you for contacting iTunes Store Support. My name is Tenil and I will be assisting you today.

    I am sorry to hear that you are unable to transfer the rented movies on to your iPod touch. I know how upsetting that must be.

    For assistance in resolving this issue, I recommend that you contact Apple technical support. The representative will be able to tell you about Apple's complimentary and fee-based support options and can help you determine which option might be most helpful. To find the appropriate phone number, please visit:

    http://www.apple.com/support/contact/phone_contacts.html


    Awesome :(
     
  9. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #9
    Well, that message seems to indicate they suspect an issue with your computer, and not with the file you downloaded. The issue could be one of several things, including the iTunes application itself, another installed program, missing OS/security updates perhaps. Follow the steps for uninstalling iTunes for your specific OS from www.apple.com/support/itunes and the Installing and Removing iTunes section in the customer service area and re-download a fresh copy of 9.0.3. Other applications which could be preventing the transfer process include other media players, antivirus, utilities installed on your computer. Updates can be found through the Software Update application on a Mac or through Windows Update on a PC.
     
  10. 5tar5hine thread starter macrumors newbie

    Joined:
    Feb 9, 2010
    #10
    Alright, my problem was solved. However, I have no idea what caused my issue. But I at least want to post what happened:

    I called Apple customer support, and they were very nice and helpful. They had no fix (I am running Windows 7 on my PC, iTunes 9.0.3 and firmware 3.1.3, as an FYI), so they re-granted me the rights to download my rental movie. I had to erase it from iTunes, and then "check for available downloads" within iTunes and download it again. However, at the end of the download I did get a -42110 error. I fixed that by removing the SC folder (instructions here: http://support.apple.com/kb/TS1389?viewlocale=en_US), and I was good to go. The movie is on my iPod and I am happy.

    Kudos to the great customer service!!!
     
  11. syoungkin macrumors newbie

    Joined:
    Oct 1, 2010
    #11
    Very unhappy with customer service!

    I am receiving the same error message that you did but it was for only one movie out of 10 that I rented (the other 9 transferred without any issues). Following your advice, I contacted Apple support and was told that, because my iPad was out of the 90 day warranty, they would not help me unless I either paid for an extended warranty or paid $29.99 for the call.

    I tried to explain to him that since 9 out 10 movies transferred fine so, therefore, it was probably not a problem with the iPad but an error on their server. His response was that he couldn't find out until I paid him.

    Thus, they screw up and they refuse to fix their error until I paid them more money (making the rental basically $33).

    I guess I just have to take my chances on renting movies from them in the future and HOPE they transfer. My other solution (which I'll go for) is to simply rent them from Netflix and burn them to the iPad (takes a few hours but I have yet to have an issue with it).
     
  12. SailTampa macrumors newbie

    Joined:
    Dec 3, 2010
    #12
    I had the same issue with my ipad and followed the instructions in the above URL and this fixed the problem.
     

Share This Page