Transfered from iPhone to SGS, number issues..

Discussion in 'Alternatives to iOS and iOS Devices' started by Uplift, Dec 2, 2013.

  1. Uplift macrumors 6502

    Joined:
    Feb 1, 2011
    Location:
    UK
    #1
    A family member's iPhone broken, instead of paying Apple to fix it she got a trade in deal and ended up with a Samsung Galaxy S3, but now whenever anyone with an iPhone texts her it sends as an iMessage and fails so we've always got to remember to click send as a message.

    Is there a way to remove the number from Apple servers so that all texts will automatically be sent as a real text message?
     
  2. chagla macrumors 6502a

    chagla

    Joined:
    Mar 21, 2008
    #2
    i believe you have to disable imessage in the settings on your iphone. also if you are new to android, i would like to invite you to try out the apps on my signature. :) you might find them useful.
     
  3. maximus96 macrumors 6502a

    maximus96

    Joined:
    Sep 25, 2007
    #3
  4. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #4
    IIRC, If her phone number isn't being used in Messages on another Mac or iOS device, it should eventually "unregister" on Apple's end.
     
  5. pdqgp macrumors 68020

    pdqgp

    Joined:
    Mar 23, 2010
    #5
    You need to de-register the Ph# on the support site. Have them login at https://supportprofile.apple.com/ and remove the phone number associated with iMessages.

    Once you do that, anyone sending messages to the cell number will no longer be routed to iMessage and will go through to the new phone as a simple text message.

    /thread.
     
  6. heov macrumors member

    Joined:
    Aug 16, 2002
    #6
    I have the same issue.

    I had an iPhone 4S (and no other Apple devices that were registered with iMessage... it was the iPhone only). I turned off iMessage in the settings, and turned the phone off.

    When people from iPhones texted me, it would send as an iMessage, and immediately fail, despite having turned iMessage off on my end. After communicating with them for a while, the convo would switch to texts.

    However, days later, it would again attempt to send iMessages to me.

    I've read numerous reports about going to your "Support Profile" and unregistering your devices (as suggested above), which I did, but I don't think that helps at all. I believe that site is just for warranty purposes. I've seen nothing about unregistering iMessage on that site... just unregistering physical devices. It did not solve the problem. I'm not sure why people keep saying to do this.

    After more research, I've read it could take "up to a month" for Apple to un-associate your number. Much like aristrobrat has stated.

    If others have know of a solution, please post. Trust me, I turned iMessage and Facetime "off" in the settings. In fact, I once turned it back on, and then turned it back off just to make sure everything was registering.
     
  7. Uplift thread starter macrumors 6502

    Joined:
    Feb 1, 2011
    Location:
    UK
    #7
    Awsome thanks, can't be done on the phone since it's broken
     

Share This Page