Transferred MS Word, but now spellcheck doesn't work!

Discussion in 'Mac Apps and Mac App Store' started by ero87, Nov 13, 2008.

  1. ero87 macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #1
    Hey friends,

    I just transferred MS Word from my old mac to my new one, and everything works fine except for autocorrect! Spelling errors go unnoticed, with no red line under them. Under preferences, the Spelling and Grammar option is dulled out.

    I don't still have the installer disk, I don't know where it is, but I'm assuming the necessary files are somewhere on my old computer. Any idea how I can remedy this? Thanks so much! :)
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    How did you transfer it over? I have a feeling you forgot the Application Support folders.
     
  3. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #3
    I copied the application icon for Word, plus a folder in my apps folder called Office.

    Where can I find the Application Support folders?

    Thanks for your help :)
     
  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
  5. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #5
    Hmm all that's in that folder for me is Silverlight, Microsoft's video-watching application. And spell-check works fine on my old comp... anywhere else the files could be?
     

Share This Page