Transferring and cloning drives causes computer to to restart with error?

Discussion in 'macOS' started by realizment, Dec 8, 2012.

  1. realizment macrumors member

    Joined:
    Oct 22, 2012
    #1
    Hey guys,

    wondering if anyone here can help me out.

    Im using a macbook pro early 2011 model. 2.3ghz Intel Core I7 8GB ram. OS 10.8.2

    Last night i had a friends G raid drive using FW800 i tried to transfer about 230 GB from his to A 4tb WD drive ihave. It said when it first started this will take 2 days, so i left it then went to bed. Got up this morning and the computer had rebooted not having finished the transfer. The file was greyed out on my drive.

    So i had suspected my drive might be the problem as it does seem to run super slow. So i took out my 4tb G raid and tried to clone the "suspected problem" WD drive using a program i bought today called CCC. Left it do its thing and came back few hours later to find t rebooted again? When i log back in it say you have restarted your computer because of an error or something to that effect.

    If the WD drive is the problem i need to transfer everything before i lose it. Does anyone have any idea whats going on here? theres a little over a TB on the WD drive.

    Any help much appreciated!

    Thanks!
     
  2. realizment thread starter macrumors member

    Joined:
    Oct 22, 2012
  3. realizment thread starter macrumors member

    Joined:
    Oct 22, 2012

Share This Page