Translucent Menu Bar Option Ineffective

Discussion in 'macOS' started by marcC., Feb 13, 2008.

  1. marcC. macrumors newbie

    Joined:
    Feb 13, 2008
    Location:
    Sonoma, CA
    #1
    With 10.5.2 installed, the first thing I tried was disabling translucent menu bars by unchecking the option in Desktop & Screen Savers. To my surprise, whether the option is checked or not, the display of menu bars is still the same (translucent!). Has anybody noticed that too? (I have a MacBook Pro Intel).
    Thanks.
     
  2. iCeFuSiOn macrumors 6502a

    Joined:
    Jul 18, 2007
    #2
    Try changing your wallpaper once or twice and toggle the option, it should kick in.
     
  3. redshift20 macrumors member

    Joined:
    Jul 27, 2006
  4. marcC. thread starter macrumors newbie

    Joined:
    Feb 13, 2008
    Location:
    Sonoma, CA
    #4
    Translucent Menu Bar Option Ineffective

    Thanks for the advice, unfortunately, it didn't do the trick. It doesn't bother me at all, but I'd be curious to know why it's not working, I have a plain vanilla laptop, nothing special.
    Thanks!
     

Share This Page