Transmission : Port Always Closed?

Discussion in 'Mac Apps and Mac App Store' started by Jolly Jimmy, Jan 20, 2009.

  1. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #1
    Hi,

    I can't seem to open the port in transmission. I have a speedtouch 706 router. I've tried fowarding the port with no luck. Maybe I'm doing something wrong? What should I be entering in the router settings?

    Thanks for any help!
     

    Attached Files:

  2. doobi18 macrumors 6502

    Joined:
    Dec 31, 2006
    Location:
    Sydney, Australia
    #2
    This has bugged me for year, but I finally opened it in Transmission a couple of weeks ago.

    I use an Apple Airport router and it was just a simple matter of forwarding the torrenting port (I use the default 6881) to the 6881 port at my local IP address (10.0.1.7). Ticking "Automatically map port" seemed to be a good idea as well.

    That interface for your router seems a bit confusing, but all I can suggest is that you put the same port number into all of the holes in that form, as well as in Transmission.

    Sorry I couldn't be of more help!

    //doobi18
     
  3. Jolly Jimmy thread starter macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #3
    I agree that my router interface is a bit confusing. I've tried doing what you say but it never works.

    Thanks anyway!
     

Share This Page