Transmission Problem

Discussion in 'Mac Apps and Mac App Store' started by paul.b.davis, Nov 26, 2007.

  1. paul.b.davis macrumors 6502

    paul.b.davis

    Joined:
    Oct 24, 2007
    Location:
    Over the hills and far away...
    #1
    I am running 10.5.1 with Transmission .94 (the latest version) but whenever I am downloading, can never connect to more than 5 or 6 peers (in this example out of a swarm in the upper 40's)

    Anybody have any explanation or solution

    Thanks in advance
     
  2. GSMiller macrumors 68000

    GSMiller

    Joined:
    Dec 2, 2006
    Location:
    Kentucky
    #2
    This is happening to me too. I was downloading something earlier and I was only connected to 4 out of 34 peers on 2 files.
     
  3. bball macrumors newbie

    Joined:
    Jun 25, 2007
  4. kgraf6 macrumors member

    Joined:
    Aug 18, 2007
    Location:
    Gold Coast, Australia
    #4
    I've got the same problem here too.
    Actually quite frustrating to see so many peers, yet only connecting to a few.
     
  5. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #5
    Transmission is notoriously less nice about connecting to peers if you don't have your ports forwarded. I'd suggest first upgrading to the latest version, 0.96. Then, make sure you have a port open on your router forwarded to your computer and that Transmission sees it as open (in the Network preference area in Transmission).
     
  6. hofnar macrumors regular

    hofnar

    Joined:
    Feb 12, 2006
    Location:
    Brooklyn, NY
    #6
    With the latest version I am having problems quitting, it takes forever for the program to close. Is anyone else having this problem?
     
  7. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #7
    Try the nightly if you aren't.

    http://transmission.xpjets.com/
     
  8. Mydel macrumors 6502a

    Mydel

    Joined:
    Apr 8, 2006
    Location:
    Sometimes here mostly there
    #8
    Try 1.0 beta release 4. It works really good for me. No more quitting problems and pageouts (4GB RAM :) )
     
  9. TheStu macrumors 65816

    Joined:
    Aug 20, 2006
    Location:
    Carlisle, PA
    #9
    Oooh! Don't tease me with a new transmission beta and not link to it!
     
  10. audiored macrumors member

    Joined:
    Jan 14, 2007
    Location:
    Des Moines, IA
    #10
    I've had huge problems with Transmission .96. In addition to very low download speeds and unable to connect to many peers, I was getting kernel panics. I forwarded my ports and assigned myself a static IP etc etc.

    At any rate nothing I did to tweak made transmission faster and it only resulted in kernel panics.

    Now since I stopped using transmission and undid some of the settings I had changed, I've pushed my macbook as hard as I can and the kernel panics have gone away. Can't reproduce them.

    Point being, I blame transmission for the issues i was having.

    I have so much better results with Azureus.
     
  11. iMacBook macrumors 6502a

    iMacBook

    Joined:
    Jun 14, 2007
    Location:
    Down by the bay.
    #11
    Well, there are multiple reasons.

    Most of the time, you don't have a port open for transmission.
    If you do, then the Firewall isn't allowing it to connect.

    Check to see that you do have an open port and that it is indeed open.
     

Share This Page