Trash emptying problems

Discussion in 'Mac Basics and Help' started by kayak4life87, Feb 16, 2010.

  1. kayak4life87 macrumors newbie

    Joined:
    Feb 16, 2010
    #1
    Today I was erasing some music files from my external hard drive as well as some photos. I was erasing and going to update and back up again. However, it will not let me erase them from my computer because "I do not have sufficient privileges". I have tried using the option button to force erase and that does not work. I am not familiar with typing commands but am willing to try. These files only appear in my trash when connected to the external hard drive but they are large files. Any suggestions how to get rid of these? Thanks ahead of time!
     
  2. kayak4life87 thread starter macrumors newbie

    Joined:
    Feb 16, 2010
    #3
    now only the music is not gone.. rm -rf worked for the others

    Thank you for the other threads. I got rid of everything so far except the music. When I try the rm -rf command with the music it tells me "operation not permitted and directory not empty"! Any other suggestions for codes to get around this? Thanks again. :)
     

Share This Page