Trash issues.

Discussion in 'macOS' started by baddj, Sep 11, 2009.

  1. baddj macrumors 6502

    Joined:
    Mar 4, 2009
    #1
    Hello,

    i am having an issues when i drag something to the bin or right click move to trash its showing me this.

    [​IMG]

    i have tried repairing my permission but did not worked. What should i do my trash does not want to work.
     
  2. broken-chaos macrumors regular

    broken-chaos

    Joined:
    Sep 2, 2009
    Location:
    Toronto, Ontario
    #2
    Are you deleting these files from an external hard drive or anywhere else slightly unusual? I think I recall running across a similar situation with a weird filesystem or device, but I cannot recall the specifics at the moment.
     
  3. Stiss macrumors 6502a

    Joined:
    Apr 18, 2009
    Location:
    England
    #3
    I'm having a funny issue with Trash too.

    Say i watch a Video in QT X. Then i quit the app, drag the video to the trash then want to clear it straight away, it doesn't want to go, it says it's still in use even though QT is quit right out.

    It takes about 15 mins for it to want to delete..... hmmm
     
  4. baddj thread starter macrumors 6502

    Joined:
    Mar 4, 2009
    #4
    I got told to run this command


    Code:
    sudo rm -rf ~/.Trash

    and it fixed it.
     

Share This Page