Trend Micro Titanium and Mavericks.

Discussion in 'OS X Mavericks (10.9)' started by ChrisM07, Nov 10, 2013.

  1. ChrisM07 macrumors newbie

    Joined:
    Dec 14, 2009
    #1
    Hello all,

    First my question: has anyone had trouble using Trend Micro Titanium once they upgraded to Mavericks?

    Second, what happened to me:

    About a week and a half after Mavericks came out, I upgraded my 2011 MBP. It worked fine except my Trend Micro was not set to work with Mavericks I guess because it wouldn't update and told me that the version was incorrect for my OS. I figured this would happen since the software companies are not always as quick to update their software for new OS releases. I thought nothing of it. I checked their site and did not see compatibility so I left it at that.

    This morning I checked again and I see that it had Mavericks listed as a suitable OS so I re-downloaded it (because I uninstalled it before) and it would not take my serial number. So, I thought that I would just use the CD that came with the computer when I bought it (I got it from Best Buy), install the old version, and update it to current. However, when I did so, the computer restarted itself. I thought it was normal and waited for my desktop to come back. BUT once it was done restarting, it froze and went on to do so again. This time a screen popped up and said something along the lines of "An error has occurred and the computer will restart. Push any button to continue or wait for restart". Once again, I let it restart and when it came back, it did the same exact thing. I knew I had really messed something up. After putting the computer in safe mode, I deleted what I had installed hoping that would work. It didn't. Since I had made a Time Machine backup before installing Mavericks I wasn't totally worried, but I realized that it was on a Western Digital drive and I know that they have been having horrific problems since the Mavericks rollout so I was way apprehensive to even plug it in (despite the fact that it appears to be limited to the people who install the factory HD software).

    I thought that by doing a recovery mode install of Mavericks that it would install a fresh copy of the OS, however it simply just worked like an update and kept my files and stuff (maybe this is what it's supposed to do, but I'm still learning this stuff). Of course the endless restarting happened again. Finally, I entered recovery mode again and just restored back to Mountain Lion and it worked. The restarting finished and I'm back to normal.

    So. Is this a known issue, and if so, how do I go about getting the updated version? I wouldn't care too much but I paid for another year of the service in late September so I figured I should get my moneys worth since I paid for it.

    Sorry for the long post!

    Chris
     
  2. tmanto02 macrumors 65816

    tmanto02

    Joined:
    Jun 5, 2011
    Location:
    Australia
    #2
    Sorry mate, not many of us use internet security with our macs.
     
  3. ChrisM07 thread starter macrumors newbie

    Joined:
    Dec 14, 2009
    #3
    Yea I understand. It's something that I carried over with me from Windows :eek:
     

Share This Page