Tricky 3gs restore problem! Reward offered!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mj1989, Oct 22, 2011.

  1. mj1989 macrumors newbie

    Joined:
    Oct 22, 2011
    #1
    Hey guys,
    I'm an Aussie living in Santa Barbara for 7 months and I recently purchased a 3GS 32gb iPhone off ebay. When I got the phone I noticed it had a few programs on it that I couldn't get rid of (Cydia, and two others). I got my new Sim card from T-Mobile and tried to update the software to the 5 iOs (or whatever its called) but I found that it wouldn't let me because the phone is 'hacked' or something (or at least thats what the apple store lady said).. Afterwards I tried to downgrade do 4.3.5 and did so successfully.. but now my iTunes will not recognise the phone. It keeps telling me to plug it in, even though it is plugged in. I have restored it from DFU mode and all kinds of things.. is there anything I can do? I will give someone $20 on paypall if they can sort out this problem for me and talk me through it.. I have been without a phone for a week now and its seriously impacting on my travel and new life in SB... I'm a desperate man here.. hahaha
     
  2. SDub90 macrumors 6502a

    Joined:
    Nov 9, 2009
    Location:
    Long Island
    #2
    That hack is called jailbreaking. The jailbreak was used to unlock your phone. Now that you restored it, it won't work with t-mobile until you jailbreak and unlock it again (and when you do that, it will only work on EDGE).

    Make sure iTunes is up to date, make sure there is nothing in your HOSTS file that will block updates (in case you used tinyumbrella to downgrade).

    Plug in your iphone, put it in DFU mode.

    Try restoring it again.
     
  3. chargit macrumors 6502a

    chargit

    Joined:
    Jan 17, 2010
    Location:
    Evansville, In
    #3
    it probably has the iPad baseband installed also
     
  4. mj1989 thread starter macrumors newbie

    Joined:
    Oct 22, 2011
    #4
    Hey guys, thanks for the quick replies!
    The iTunes is upto date and the host files are clean. I restored it again but still it is stuck at hte 'connect to itunes screen' (Just a picture of the cable with an arrow pointing towards the 'itunes' logo). All I can do is slide for emergency.
    Thanks for your help but do you have any other suggestions? (Keep in mind i'm not very tech savvy when explaining answers)
    Thanks guys :)
     
  5. Granitel macrumors member

    Joined:
    Jul 27, 2011
    #5
  6. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #6
  7. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #7
    Hactivate it with Redsn0w and it will bring your phone to home screen.
     

Share This Page