Tried everything, can't make handoff work

Discussion in 'OS X Yosemite (10.10)' started by inscrewtable, Oct 18, 2014.

  1. inscrewtable macrumors 68000

    inscrewtable

    Joined:
    Oct 9, 2010
    #1
    I'm not sure if an iCloud account is needed but I created one anyway. Trying to test this using Notes.app.

    •OK so I'm signed into iCloud on iPod touch 5th gen, and rMBP mid 2013.

    •Next I have bluetooth on on both devices.

    •I have notes ticked in iCloud on iOS 8 and OS X Yosemite

    •Handoff is enabled on the iPod in General > Handoff

    •Handoff is enabled on Mac System Prefs > Allow Handoff between Mac and your iCloud devices.

    •My iOS device is right next to the Macbook

    *OK I think that's about everything checked off. So handoff should be good to go.

    My Macbook is awake and I have opened the Notes app on the iPod started a note and there is no handoff icon on my dock. Even if I open the Notes app on the Mac, still iOS is not handing it off.

    What am I doing wrong. What more can I do? I've been at this all friggen day, I've read dozens of instructions on the interweb including Apple. But still I get nothing.
     
  2. X-X macrumors 6502

    Joined:
    Aug 22, 2014
    #2
    Wifi has to be turned on, on both devices too.

    If it still doesn't work and you did everything you listed - you're hardware or your installation is broken.
     
  3. AllergyDoc macrumors 65816

    AllergyDoc

    Joined:
    Mar 17, 2013
    Location:
    Utah, USA
    #3
    I didn't know handoff worked with Notes, but I just tried it with my iPhone 6+ and iPad Air and it worked perfectly. Have you tried signing out of iCloud and signing back in? That worked on my rMBP after installing Yosemite public release. works like a charm now on both my macs, iPad, and iPhone.
     
  4. inscrewtable thread starter macrumors 68000

    inscrewtable

    Joined:
    Oct 9, 2010
    #4
    Yep wifi is on as well.

    This morning I did see a handoff icon briefly on the mail app.

    OK all that is left to try is signing out and in again. If that doesn't work I'll try to trash some cache and pref files. BBL.
     
  5. sliceoftoast macrumors 6502

    sliceoftoast

    Joined:
    Mar 3, 2012
    Location:
    In a Toaster
    #5
    Wifi only? What if your Mac is connected via Ethernet?
     
  6. mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #6
    My iMac is hardwired with CAT6 with WiFi disabled and everything works fine for me. I can Handoff from my 6+ or iPadAir and make and receive phone calls. I'd say 1 out of 5 phones calls I can't answer from the Mac because there seems to sometimes be a delay from when the phone starts ringing until the Mac does, I'll click to answer but it misses the call.

    I'll also note that I'm using iOS8.1b2 and OS X 10.10 Final GM.
     
  7. sunfire7 macrumors member

    Joined:
    Oct 23, 2012
    #7
    Tried being on the same wifi?? I mean check if both are on the same 2.4 or 5ghz.
     
  8. thewiccaman macrumors member

    thewiccaman

    Joined:
    Jul 14, 2008
    Location:
    East Midlands, UK
    #8
    Need to check what model Mac you have - needs BT 4. I have a mid 2010 iMac, no handoff for me.

    Useful info here: http://tinyurl.com/km56k89
     
  9. inscrewtable thread starter macrumors 68000

    inscrewtable

    Joined:
    Oct 9, 2010
    #9
    Woo freakin' hoo. I signed out on both accounts and did the whole signing in drama verification process and it's all working now.

    Not without a little tyre kicking though. Notes worked ok then I tried handing off an email to the mac, but it would not work, then I tried handing off an email from the mac to the ipod and that worked then and only then did it work in reverse. Now it all seems good.

    I've got a strong wifi signal and a relatively fast internet 12mbits, so it does seem a little bit sensitive so I hope this thread is useful to others as I can see it could be a bit puzzling.

    All good now, for the moment anyway.

    Thanks for the suggestions.
     
  10. jdag macrumors 6502a

    Joined:
    Jun 15, 2012
    #10
    There are many many posts about this, so I will submit the fix that worked for me in several threads in the hope that it helps people:

    I was struggling yesterday, and was having very mixed results ranging from handoff not working at all to it working on my iPhone only. I found an article offering a suggested fix, and it worked for me.

    It appears to me that the "missing link" is the FaceTime setup (this was the only article I found that referenced FaceTime settings).

    In my case, I had to sign into FaceTime using my AppleID (which I believe was set in the past, possibly disconnected at some point). Anyhow, it does make sense that this would be a potential gap in Handoff functioning, and it corrected my issue immediately.

    Good luck...this is clearly not an example of "it just works".




    The full article can be found at: http://www.ibtimes.co.uk/continuity-calling-handoff-not-working-ios-8-try-out-fix-1466213



    Step-1: Open the Settings app on your device running iOS 8

    Step-2: Click General

    Step-3: Click Handoff & Suggested Apps

    Step-4: Turn Handoff option Off and turn it On again

    Step-5: Tap General at the top of return to the previous menu

    Step-6: Tap Settings at the top of return to the previous menu

    Step-7: Tap FaceTime

    Step-8: Put the iPhone Cellular Calls option Off and then put it back On again

    Step-9: Once the action is completed, reboot the iPhone or the iPad
     

Share This Page