tried restoring my ipad 2.. got error 3194? help!

Discussion in 'iPad' started by lonewolf1994, Dec 17, 2011.

  1. lonewolf1994 macrumors newbie

    Joined:
    Dec 16, 2011
  2. warghh macrumors newbie

    Joined:
    Oct 27, 2011
  3. lilkangster macrumors member

    Joined:
    Apr 17, 2011
    #3
    Don't think this is a hardware problem. You would get this error also if your ipad is not talking to the Apple signing servers to get SHSH blobs when restoring. If you have ever used tinyumbrella to backup your shsh blobs then you would get this error if you set your host to Cydia. To remedy this start TinyUmbrella, switch to the "Advanced" tab, and UNTICK the option which says "Set hosts to Cydia on exit" and then exit out of tinyumbrella and your done. If you have never used Tinyumbrella before then simply go into your host files:

    On Windows the hosts file can be found in: C:\Windows\System32\drivers\etc\hosts
    On OSX the hosts file lives in /private/etc/hosts

    and remove or comment out by adding "#" In front of any lines that has gs.apple.com

    this happened to before when trying to upgrade to ios5.0 and doing the above fixed it.
     

Share This Page