Tried to change an icon and things went wrong (Finder is in root mode?)

Discussion in 'Mac Basics and Help' started by abhefo, Feb 4, 2013.

  1. abhefo, Feb 4, 2013
    Last edited: Feb 4, 2013

    abhefo macrumors newbie

    Feb 4, 2013
    Hey there! I'm not very good with technical things but thought I would go about changing some of my icons. I had trouble when I got to the iTunes icon, and I went on this website to walk me through it:

    I got to step 5 when things started going wrong. I had posted my new icon onto the iTunes icon and realized it hadn't changed in the dock. I pulled it off of the dock (made it disappear) and went to recreate the shortcut and I found iTunes had disappeared in the Applications folder. I see now I should have done this at the end of step 6, but I didn't read ahead and wanted to make sure it actually worked so I just did it at the moment.

    Freaked out, I went to finish step 6 (closing out of root mode using Terminal) and could not get Terminal to react and Finder to close out so I could open it outside of root mode.

    So basically here is what is the matter:
    iTunes is seemingly gone. It isn't in my Applications folder anymore. The icon now named iTunes is on my desktop, but doesn't do anything when I click on it.

    I can't get out of the root Finder mode. Terminal isn't shutting Finder down like that website said it would.

    Please help I'm really terrified I've ruined something here! Thanks so much.

    UPDATE! I managed to close out of the root mode of Finder (forced quit Finder and restart in in Terminal so everything reset and went back to normal), but iTunes is still missing! Have no clue where to go from here.
  2. simsaladimbamba

    Nov 28, 2010

Share This Page