tried to install Intelliscreen on Jailbroken iPhone but..

Discussion in 'Jailbreaks and iOS Hacks' started by ofiaich, Dec 4, 2009.

  1. ofiaich macrumors member

    ofiaich

    Joined:
    May 16, 2008
    #1
    Hi everyone!

    I need some urgent advice please! Just tried to install Intelliscreen

    and ..... the screen is not quite stuck here, the middle of the screen has the 'progress indicator' rotating..

    [​IMG]

    no buttons work,

    not sure whether to launch iTunes and see what happens.

    Any advice much appreciated!

    Ofiaich
     
  2. psywzrd macrumors 68030

    Joined:
    Feb 6, 2008
    #2
    That's happened to me a couple of times too. I know you said that no buttons work but can you try rebooting the phone by holding down the home and power buttons?
     
  3. ofiaich thread starter macrumors member

    ofiaich

    Joined:
    May 16, 2008
    #3
    psywzrd, Thanks very much for your reply,

    I am restoring the phone now. I wish I had tried your suggestion first!!

    Thanks again for your quick reply!

    Ofiaich
     
  4. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #4
    I've had this happen a couple times recently after installing or uninstalling something (not Intelliscreen). I'm thinking it has something to do with the new MobileSubstrate or something along that line (I'm no Saurik), rather than being application specific.

    A hard reset has always fixed it.
     
  5. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #5
    Since this app doesn't even use MS, but the Rock extensions, I doubt it has anything to do with MS. But I am no Saurik, either.
     
  6. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #6
    Okay, substitute "mobile substrate" with "whatever the hell makes installing jailbroken apps possible" in my previous post.

    That should cover it, I'd think.
     
  7. ofiaich thread starter macrumors member

    ofiaich

    Joined:
    May 16, 2008
    #7
    thanks everyone!

    I did a full restore!

    I will try the jailbreak again later!

    Ofiaich
     

Share This Page