tried to install Intelliscreen on Jailbroken iPhone but..

ofiaich

macrumors member
Original poster
May 16, 2008
95
0
Hi everyone!

I need some urgent advice please! Just tried to install Intelliscreen

and ..... the screen is not quite stuck here, the middle of the screen has the 'progress indicator' rotating..



no buttons work,

not sure whether to launch iTunes and see what happens.

Any advice much appreciated!

Ofiaich
 

psywzrd

macrumors 68030
Feb 6, 2008
2,830
33
That's happened to me a couple of times too. I know you said that no buttons work but can you try rebooting the phone by holding down the home and power buttons?
 
Comment

ofiaich

macrumors member
Original poster
May 16, 2008
95
0
psywzrd, Thanks very much for your reply,

That's happened to me a couple of times too. I know you said that no buttons work but can you try rebooting the phone by holding down the home and power buttons?
I am restoring the phone now. I wish I had tried your suggestion first!!

Thanks again for your quick reply!

Ofiaich
 
Comment

Knowlege Bomb

macrumors 604
Feb 14, 2008
6,711
2,564
Madison, WI
I've had this happen a couple times recently after installing or uninstalling something (not Intelliscreen). I'm thinking it has something to do with the new MobileSubstrate or something along that line (I'm no Saurik), rather than being application specific.

A hard reset has always fixed it.
 
Comment

Knowlege Bomb

macrumors 604
Feb 14, 2008
6,711
2,564
Madison, WI
Okay, substitute "mobile substrate" with "whatever the hell makes installing jailbroken apps possible" in my previous post.

That should cover it, I'd think.
 
Comment

ofiaich

macrumors member
Original poster
May 16, 2008
95
0
thanks everyone!

I did a full restore!

I will try the jailbreak again later!

Ofiaich
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.