Tried to jailbreak iPad with Greepois0n

Discussion in 'iPad Hacks' started by oefootball70, Mar 15, 2011.

  1. oefootball70 macrumors member

    Joined:
    Nov 3, 2010
    #1
    pwnd. lol.

    It "Crashed" my ipad. I had to restore the iPad. I hope I have a copy of everything I have bought on it. I will be pissed if it doesn't.

    I am wondering, I let go of the home button when it was going through the steps. Do you think that is what happened to it?
     
  2. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #2
    restoring deletes all apps and sets it back to its original state, so it likely got rid of your apps. You should be able to download them again though.
     
  3. pOLLYpOCKET macrumors newbie

    Joined:
    Dec 7, 2010
    #3
    I highly doubt greenpois0n caused the crash. Are you using the correct version for your firmware? Did you follow the steps correctly?
     
  4. drenline macrumors 6502a

    drenline

    Joined:
    Aug 8, 2010
    #4
    Green poison usually has a high success rate in all of my iDevices. Might want to try it once more.
     
  5. oefootball70 thread starter macrumors member

    Joined:
    Nov 3, 2010
    #5
    I did follow the instructions, but at one point it said to hold home button. But I let go before I read the instructions all the way. I haven't had a spare moment to try and jailbreak it again.
     
  6. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #6
    I'm old and my eyes are bad, I've never had much luck when trying to match the on screen timing....

    What I do, is reboot my PC.
    When it is fully up plug in my device.
    Run the program, when I get to the point that I'm to put my device in DFU mode, I usely

    Press & hold the sleep/power button for a count of 3
    While continuing to hold the sleep/power button press and hold the home button for a count of ten.
    At ten release the sleep/power button while continuing to hold the home button for an additional count of ten.

    If you have done this correctly your device will look like it is off...

    Then click the next button on the PC that shows you how to put your device in DFU mode... Almost all programs will pick up that your device is in DFU mode.

    Hope that helps...

    If you don't have the timing right, or your finger slips you'll need to start over,...
     
  7. oefootball70 thread starter macrumors member

    Joined:
    Nov 3, 2010
    #7
    Tried again and it was stuck in the white scrolling text mode for three hours. So I aborted the process.

    My iPad is running 4.3 now is that the problem?
     
  8. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #8
    Yes greenpois0n does not support 4.3 as of yet, to jailbreak 4.3 (Not 4.3.1) you'll need Sn0wBreeze 2.3b4, and your SHSH must be saved for 4.3, this will give you a tether jailbreak, where each time you reboot your iPad you must put it in DFU mode and run iBooty on your PC befor your iPad is usable again...
     

Share This Page