Tried to troubleshoot massive RAM usage, deleted HD..

Discussion in 'Windows, Linux & Others on the Mac' started by ohla313, Jan 14, 2012.

  1. ohla313, Jan 14, 2012
    Last edited: Jan 14, 2012

    ohla313 macrumors 6502a

    ohla313

    Joined:
    Apr 24, 2010
    #1
    I decided to finally import my Boot Camp partition into VMware and after it was imported, I ran it and it says that no audio device is installed...I still have the Boot Camp partition and the virtual image as well. What do I do to get back the audio?

    Thanks!

    EDIT: ok I fixed that by reinsalling VMware Tools but now have another problem. I ran the VM but the RAM usage skyrockets and I have only 25MB of RAM running when the VM is on. I accidentally deleted the hard drive for the VM and have this in my trash and the VM won't even boot up.

    http://cl.ly/470C0J26472U373Q3M3J

    What do I do??
     
  2. ohla313 thread starter macrumors 6502a

    ohla313

    Joined:
    Apr 24, 2010
    #2
    Well I managed to get it fixed. I'll write it here for reference.

    Luckily I had done a backup of the VM before I deleted the file. So I restored from Time Machine the VM image and booted it up and it went fine. As for the RAM usage, I let it settle and then a restart and RAM usage was fine again.

    Guess patience pays off
     

Share This Page