Tried to unjailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by Aerial, Aug 14, 2010.

  1. Aerial macrumors newbie

    Joined:
    Aug 14, 2010
    #1
    so i tried to un jail break my iphone 4, by going to setting and erasing all media and data. now the phone is just showing me the big Apple image (black screen with metallic apple in middle) and is completely frozen. tried holding sleep wake button down and then home button. it worked, phone went asleep but when i try and start it up again it shows the same blank screen with the metallicy Apple. what can i do??
     
  2. jplusc macrumors 6502a

    Joined:
    Jul 5, 2010
    #3
    Yeah, restore and don't restore from a backup, set it up as a new phone.
     
  3. markyr17 macrumors 65816

    markyr17

    Joined:
    Apr 8, 2010
    #4
    What made you think that was the way to unjailbreak? Lol. Anyways, restore like the other poster said.
     
  4. DanggxAmanda macrumors regular

    DanggxAmanda

    Joined:
    Jul 2, 2010
    #5
    Yeah that's not the way to un jailbreak it lol all you had to do is plug in your jb iPhone and go into iTunes and restore to factory settings.
     
  5. Aerial thread starter macrumors newbie

    Joined:
    Aug 14, 2010
    #6
    ok, when i plug in and restore it it attempts to download an "iphone software update"- is that ok or will it give me any more problems??
     
  6. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #7
    restore your phone as new as memtioned. that we you remove jailbreak 100% you can add contact info etc from there!
     
  7. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #8
    That's what it should download. Perfectly normal.
     

Share This Page