Tried to unlock/jailbreak over and over (Details inside)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by DeejayPancake, Jul 23, 2008.

  1. DeejayPancake macrumors member

    Joined:
    Jul 23, 2008
    Location:
    Palm Bay, FL
    #1
    I bought a used (1st gen) iphone on ebay. The seller told me that it was unlocked/jailbroken with firmware 1.1.4 and I should be able to just put my SIM card in and go. I have Tmobile, and I was excited, but the phone didn't detect my SIM card after putting it in.

    I figured I'd just do the itunes/ziphone process I had watched so many times on youtube and fix it myself. Big mistake. Now I don't have any idea what to do with this phone. I think it went wrong when I updated the software to 2.0 through itunes.

    I've done the itunes Restore I dunno how many times, and I've tried to do the Ziphone 3.0 "Do It All" option just as many times but it never seemed to get past the entering recovery mode part... Could it be me being very impatient? In the youtube vids, they made it seem like every would happen within a minute. I've done the whole press HOME + POWER thing too, but hell, I could be doing that wrong too.

    I really need help with this. I've also downloaded the old 1.1.4 firmware and tried to restore it onto my iphone through itunes, but I get an 1601 error.

    Can someone give me step by step directions on how to fix this?
    Did I really mess this up? Can I save this phone? Right now I have it on the Emergency Calls screen... Just restored through itunes, but w/o the 1.1.4
     
  2. dhunda1 macrumors newbie

    Joined:
    Jul 10, 2008
    #2
    As soon as it didnt work why didnt you just tell the sender/ebay and have it sshiped back?
     
  3. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #3
    i had the same problem, you problem was upgrading to 2.0. with 1.1.4 you could have ran ziphone which would kind of "re-unlock" it and then it would most likely work with t mobile.
     

Share This Page