Tried to update to 4.3.1....1611 error. Going to apple store...question

Discussion in 'iPad Hacks' started by JMB1911, Apr 6, 2011.

  1. JMB1911 macrumors regular

    Joined:
    Mar 27, 2010
    #1
    I am sure it has been covered before, I apologize. I was jailbroken on 4.0

    tried to update to 4.3.1 to re-jailbreak and it won't update. 1611 error. I have tried all the tricks I could find on the internet, still nothing,

    I have an app this morning at the genius bar, will they ask or know if it was JB before? I figure if they can't get it to work, they won't know that it was JB and if they can get it to work who cares, I keep it anyway.

    will they ask, does it matter?

    I read a post saying that some firmware updates will brick some phones, just happens. Any truth to that?

    thanks
     
  2. wpotere Guest

    Joined:
    Oct 7, 2010
    #2
    If you are on a Mac, try creating a new account and then use it to restore the phone.
     
  3. JMB1911 thread starter macrumors regular

    Joined:
    Mar 27, 2010
    #3
    man I am double stupid, just saw I put this in the wrong forum.
     
  4. SpeedFleX macrumors 6502

    Joined:
    Apr 22, 2009
    Location:
    Interwebz
    #4
    Error 1611, do you have Tinyumbrella installed?
     
  5. cRuNcHiE macrumors 6502a

    Joined:
    Jan 2, 2007
    #5
    Possibly your hosts file is pointing to cydia instead of apple so apple can't properly authorise the upgrade?
     
  6. likemyorbs macrumors 68000

    likemyorbs

    Joined:
    Jul 20, 2008
    Location:
    NJ
    #6
    Put the ipad in DFU mode and restore with new firmware. Worked for me.
     
  7. WorldIRC macrumors 6502

    Joined:
    Sep 25, 2005
    #7
    Check you HOSTS file and remove the 2 lines that were created there.
     

Share This Page