TRIM Enabler looks doesn't work on DP4

Discussion in 'OS X Yosemite (10.10)' started by bryanwongxin, Jul 22, 2014.

  1. bryanwongxin macrumors member

    Joined:
    Jul 8, 2014
    #1
    after upgrade to DP4 I find my SSD's trim is off
    I have tried several times using Trim Enabler,after rebooting,nothing happened..

    Is there anyone else found the same problem?
     
  2. mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #2
    We have to wait for final + a possible TRIM Enabler update.
    This shouldn't be too far away.
     
  3. z06gal macrumors 6502a

    Joined:
    Aug 30, 2011
    #3

    It will work but you have to open the executable file within the app. Right click on trim enabler in applications > show package contents > contents > MacOs and enable it from the exec file. It works perfectly :cool:
     
  4. bryanwongxin thread starter macrumors member

    Joined:
    Jul 8, 2014
    #4
    I have tried this way serval times,but it didn't work
    finally, i found the version isn't the latest version
    The trim enabled after I update to the newest version.
     
  5. AndyK macrumors 65816

    AndyK

    Joined:
    Jan 10, 2008
    #5
    You'll get quicker responses if you post bugs for this app on the Cindori forums.
     

Share This Page