Trouble after iphone restore black screen with white writing

Discussion in 'iPhone Tips, Help and Troubleshooting' started by paulbickley, Nov 21, 2007.

  1. paulbickley macrumors newbie

    Joined:
    Nov 21, 2007
    #1
    ok I had some issues with my iphone 1.02, used the modmyifone.com method. it was running slow so i restored my software. this worked but i was locked out and so i activated did this and then tried to install apple apptap but it gave me the boot log error. i restored software again and tryed to jail break via INdependance did work so i refreshed my software again.

    i came back after the refresh and i had black screen with a hole lot white writing (code) scrolling down the screen very fast.

    the phone does this for about 1min then restarts and the smae white code appears. i've restored my 1.02 software again. it goes through the process in itunes but then just gives me the black screen with white code again.


    Please help. does any one know how i can get back to normal.
    do i have to upgrade to 1.1.1?

    cheers
    Paul
     
  2. Dallas21 macrumors newbie

    Joined:
    Dec 4, 2007
    #2
    Hi Paul. I'm having exactly the same problem. Did you find a way around it as I cant find any other references to this problem on other forums.

    Cheers

    ..Allan...
     
  3. sam3020 macrumors 6502a

    sam3020

    Joined:
    Dec 3, 2007
    #3
    Hey,

    Why would you want to have the software on version 1.0.2 when there is 1.1.2 which is easily jailbroken. All you have to do is do a restore to 1.1.1 and jailbreak it through the calling *#307# method. Really is quite straight forward
     
  4. ex74z macrumors newbie

    Joined:
    Jun 12, 2008
    #4
    iPhone scrolling down white writing on black background at the start

    i have the same problem... my iPhone restarts every 20 seconds and keeps writing something...its been doing it for over an hour... dont know if is bricked or wtf is wrong with it ... someone please help... :(
     

Share This Page