Trouble connecting new Macbook to school wireless

Discussion in 'Mac Basics and Help' started by bms259, Apr 9, 2008.

  1. bms259 macrumors member

    Joined:
    Mar 20, 2008
    #1
    So I just a a BlackBook about a week and a half ago, and absolutely love it--except for one thing: Connecting to my school's (Ohio State) wireless is a pain in the butt.

    I went through the school's instruction for setting up the connection:
    In network preferences, selecting the advanced tab in airport. Select 802.1x. Changing Domain to "user" and filling in my user name and password, and selecting the network, and select PEAP as the authentication, and then simply naming the configuration.

    In order to automatically connect, per the schools tech site, i added the network under the airport tab, and entered the network name, security (WPA Enterprise), selected the configuration I created, and then clicked "remember this network."

    The problem is that the connection is very sporadic. At times I can open up my mac and it will connect in a matter of seconds. Other times it will ask for authentication. Other times it won't connect at all.

    Every time it doesn't connect at all, I play around a little, and it will usually connect eventually. One of the things I notice is some inconsistency within the 802.1x tab.
    Whenever I look at it, it has changed from a domain of USER (what it is supposed to be) to "Login Window." I then go in to manually change it back to user, and i notice that my password that is saved is about twice as long as it should be.
    I can almost guarantee that if I were to close my mac or turn off airport, I would not reconnect, and when I would mess with the network preferences, the above (unwanted) changes would be found. I think this is where the problem lies--but I have no idea why they are changing....

    I know its not a matter of compatibility, b/c i have a friend that has a macbook that connects the second he opens it, and I also see tons of macs around campus, all apparently with out problems.

    This is the one frustration I have with this amazing computer---any help would be amazing. Thanks in advance!
     
  2. daveseibert macrumors newbie

    Joined:
    Jan 21, 2008
    Location:
    Iowa City, IA
    #2
    Hey there,

    I have the same issue with the University of Iowa wireless 802.1X.

    The fact is that it's not a perfect science. I've had to just memorize the steps necessary, and repeat them as a course everytime. It's nothing wrong with your computer, it's just that these wireless networks are very particular, and require a lot of... refreshing.
     
  3. bms259 thread starter macrumors member

    Joined:
    Mar 20, 2008
    #3
    Yeah, thats basically what I've done. But the thing that prompted me to post last night was the fact that I had been trying to connect for twenty minutes probably with no luck--and then all of a sudden it just connected.

    I know there is something that can be done, because it seems like I am the only person I know of that is having this problem with a mac. Like I said above, I've got a friend with a mac book who lives off campus, but everytime he comes to campus, he can just open up his computer and he is connected--no problems at all. And we can't seem to figure out why mine doesn't.

    I know its not a problem with airport or anything because there's another network that I use, and when ever I'm there and open up my mac, it connects right away--with out any issues.

    I just think that I'm setting something up wrong or something.
     
  4. quest4apple macrumors member

    Joined:
    Apr 3, 2008
    #4
    Airport connectivity in the Macbook has been a widespread problem right now. Check some of the other threads here and at Apple.com.

    Though many seem to have different experiences, I found my problem only existed with encrypted networks. Open networks worked great, while encrypted networks would either not connect at all or drop every couple of minutes.

    There was an update to airport in my Software Update utility earlier this week though which so far seems to have fixed the problem for me. If you haven't already installed the update, I would recommend starting there.

    Good luck.
     
  5. bms259 thread starter macrumors member

    Joined:
    Mar 20, 2008
    #5
    Yeah, I did notice that there seemed to be a lot of issues talked about here, but I didn't really see anything that would help me (I'm not exactly very computer savvy).

    I have the update. I don't know when it was downloaded, but as of right now, the connection is fine. If I turn airport off and back one, it has been connecting, and if I close my mac, it will connect shortly after opening. I had to authenticate once today (just a matter of typing in a password), and I might have had to mess with the settings this morning, but I'm not sure if that was today or not....

    I'm not sure if it is fixed or not, because for the almost two weeks that i've had my mac, it was been good with connection for a while, and then will not like to reconnect.

    Altho I am connected, the settings in 802.1x have still changed like they have been. If I have any issues with it at all tomorrow, I am going to take it into the school's tech ppl--but I don't have much confidence in them. I'm hoping some one might have some idea of what is going on here.

    Thanks for the help!
     
  6. bms259 thread starter macrumors member

    Joined:
    Mar 20, 2008
    #6
    Forgot to mention that when I have the problem connecting, I'll go thru all the correct steps multiple times, and it won't connect (that was the case last night). Then all of a sudden it will randomly connect...
     

Share This Page