Trouble connecting to client computer using Apple Remote Desktop 2.0

Discussion in 'Mac Apps and Mac App Store' started by joules2000, Jul 21, 2004.

  1. joules2000 macrumors newbie

    Jul 17, 2004
    I have tried and tried....and tried to connect and control a remote mac using the Apple Remote Desktop 2.0 with no success.

    I have the ARD installed on my G4 imac running OS 10.3.4 and trying to control a G4 Powerbook running also OS 10.3.4. The remote computer (the client) is located overseas. We both have broadband internet connections (one with cable modem, the other with DSL) and both utilize routers with wireless access points.

    I have done the following so far:

    - Opened port 5900 on the Firewall settings under System Preferences\Sharing
    - Opened TCP port 407 and UDP port 3283 on my router (I have a Netgear router)
    - Made sure that the Apple Remote Desktop is checked in System Preferences\Sharing on both the client and server.
    - Obtained the appropriate IP address (not the one indicated by the router... i.e

    When I try to connect to the remote mac I get the following message:

    Connection failed to ""

    Would some kind soul help me get this set up? My parents are driving me nuts asking me for help!!!!!!

    Many thanks,
  2. tigerbody macrumors newbie

    Aug 6, 2008
    Same problem...


    I get the same message.

    Anybelly out there got some clues?????

    I should say that I have no problem controlling Macs in my home Network...
    ie local LAN..... So I know the app is working and this side (server side;) is working

Share This Page