Trouble connecting whitebook to T.V

Discussion in 'MacBook' started by blinkie, Jun 19, 2009.

  1. blinkie macrumors regular

    Joined:
    Sep 7, 2007
    #1
    I'm trying to connect my whitebook so I can watch iplayer on my TV. I've got a mini DVI to video adaptor and from that I've run an s video cable to the back of my tele. Audio is from the audio out to a phono adapter and into the tv. The T.V. is an oldish panasonic crt.

    Now the audio is working so I know I've got the right channel on the tv but my comp doesn't seem to be recognising that it's plugged into the tv. Is what I'm trying to do posable, basically using my tv as a monitor? Does anyone have any advice as to what I maybe doing wrong?

    Thanks a lot.
     
  2. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #2
    It might be the right input for audio but not for video. If you are in the correct input for s-video, your MacBook should detect it. I'd take a quick look in the manual for your television to see if you have everything setup right.
     
  3. blinkie thread starter macrumors regular

    Joined:
    Sep 7, 2007
    #3
    hmmm this is a pretty old tele, it was probably ahead of the curve to have an svideo input. The instructions don't mention any peculiar settings that I should be adjusting.
     
  4. blinkie thread starter macrumors regular

    Joined:
    Sep 7, 2007
    #4
    Do you think there could be an issue with the s video cable? It's 10 meters long! I don't know if they loose signal strength over distance.
     

Share This Page