Trouble copying music files from iTunes to USB drive.

Discussion in 'Digital Audio' started by jaymc, Jun 6, 2017.

  1. jaymc macrumors 6502

    jaymc

    Joined:
    Nov 10, 2012
    Location:
    Port Orchard, WA
    #1
    Using iTunes ver. 12.6.1.25 to copy my files to a USB drive for the car. Problem is the first song is missing info so it doesn't display, in the car, when the USB drive is connected. Could use some help in fixing this. Thanks.

    Screenshot 2017-06-06 09.43.00.png
     
  2. Fishrrman macrumors G5

    Fishrrman

    Joined:
    Feb 20, 2009
    #2
    In iTunes:
    - Select the first song, then type "command-i" (eye) to bring up the get info on the song
    - You should be able to see the tab with the "metadata" for the song
    - Fill in the missing information, then close get info.
    - Try in the car now. Any better?

    (no promises)
     
  3. jaymc, Jun 8, 2017
    Last edited: Jun 8, 2017

    jaymc thread starter macrumors 6502

    jaymc

    Joined:
    Nov 10, 2012
    Location:
    Port Orchard, WA
    #3
    Screenshot 2017-06-08 12.08.10.png

    How do you edit/add the info? Also, the info is there in iTunes, just disappears when copied to the USB drive.
     
  4. Fishrrman macrumors G5

    Fishrrman

    Joined:
    Feb 20, 2009
    #4
    1. Open iTunes so that the playlist is displayed (as on the right in the pic above)
    2. Click ONE TIME on the first song (the one that's giving you problems)
    3. NOW type "command-i"
    4. You should get the iTunes "get info" box (NOT the finder's get info as we see above on the left)
    5. The "second tab" is the one that I believe has the metadata entries.
    6. Add what you need there, and then close it.

    Any better?
     

Share This Page