Trouble copying os8 files to a leopad disk

Discussion in 'Mac Basics and Help' started by vegas-steven, Mar 29, 2010.

  1. vegas-steven macrumors regular

    Joined:
    Nov 14, 2007
    #1
    A client gave me a PowerBook 1400 and asked me to copy files off the hdd.
    I took out the IDE drive and mounted it wuh an external hdd enclosure on snow leopard

    I've tried using Roxio toast to copy the 2gb of files to a DVD. Just dragged and dropped but toast crashed on me.

    I tried to make a directory on another drive and copy files over but finder starts copying files and stalls at 385. Oddly enough toast was able to get 175mb to be written but no more.

    So the disk i'm trying to backup is os8. All files seem fine and It mounts without problems.

    But they just don't copy.

    Any ideas?
     
  2. jackerin macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
    #2
    Copy in batches, see if there is a particular file or directory that gives the problem.
     
  3. vegas-steven thread starter macrumors regular

    Joined:
    Nov 14, 2007
    #3


    I will try that. I kno they do not need system files so I wish I were more familiar with os8 but I figure a mirror of the drive would work best and 2gb is easy to fit on a DVD.

    I'll check back and let you know

    I should have added that the copy progress caught finder to stop responding which I force quit but that led to some strange error when trying to relaunch finder and I had to hard reboot the computer (it wouldn't shut down on it's own)
     
  4. vegas-steven thread starter macrumors regular

    Joined:
    Nov 14, 2007
    #4
    still no go...

    it sits at "preparing to copy to..."
    and it has the number of files i need to copy.

    sucks. im going to try it on windows xp with macdrive installed.
    if it works ill laugh my ass off.
     

Share This Page