trouble downgrading from iOS 5 to 4.3.3 (error 1)

Discussion in 'Jailbreaks and iOS Hacks' started by Nawizo, Nov 26, 2011.

  1. Nawizo macrumors member

    Joined:
    May 16, 2009
    #1
    I had originally saved my SHSH blobs to cydia using redsnow 0.9.9b1 and verified them then i formatted my laptop and installed Mac OSX lion before i upgraded my iOS to 5.0. I have not enjoyed so far so today i want to downgrade to iOS 4.3.3, i got redsnow 0.9.9b1 and i queried the blobs, it shows that they are all there. then i downloaded tinyumbrella and used it to change my host to cydia and then tried to restore. somewhere towards the end of the restore i get and an Error (1) and a failure to restore and my phone is stuck in recovery mode. i read that i am supposed to expect an error and I am to use Recovery fix. i tried recovery fix with redsnow but it seems stuck "fetching required files" as shown in the attached pic. i have also tried using tiny umbrella to fix the problem but to no avail. so what do i do?
     

    Attached Files:

  2. vanboi macrumors newbie

    Joined:
    Jul 13, 2010
    #2
    Had this happened to me before. What I did was I went ahead and jailbroke with redsn0w even with the phone in recovery loop, then use tinyumbrella to kick it out of recovery mode after jailbreak.

    Hope that helps.
     
  3. QQQQ2 macrumors newbie

    Joined:
    Nov 26, 2011
    #3
    If you have your saved blobs its quite simple with Ifaith
     
  4. Nawizo thread starter macrumors member

    Joined:
    May 16, 2009
    #4
    thanks man. i did that and it worked. though the jailbreak froze at some point but when i used tinyumbrella it came out of recovery mode
     

Share This Page