Trouble Downgrading ios 4.3 to 4.2.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by feetis face, Mar 16, 2011.

  1. feetis face macrumors newbie

    Joined:
    Mar 15, 2011
    #1
    I've recently upgraded my iphone 4 to ios 4.3, and would like to downgrade to ios 4.2.1 in order to have an untethered jailbreak. I have my shsh blobs saved in cydia, I downloaded tinyumbrella and saved my shsh blobs, only I cant get tinyumbrella 4.30.03 to run as administrator, right click and run as admin. doesn't work, adjusting the properties to run as admin doesn't work either so I can't start tss server, I also tried to modify the host file and restore using ios 4.2.1 ispw but I get a 10xx error and my phone stays in recovery mode, tried both tinyumbrella and recboot to exit recovery, but all that happens is phone boot to apple logo, then goes back to recovery mode. I do not need an unlock, but would like to jailbreak. I would prefer not to wait for untetherd 4.3 jailbreak. Does anybody have any ideas?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Make sure you update your java to the latest version so TU can run.
    Then use TU to kick your device out of recovery. You gotta put your iPhone in dfu mode first then use TU to kick it. Check out TU"s site for details and step by step info.
     

Share This Page