iPhone Trouble downloading themes

Discussion in 'Jailbreaks and iOS Hacks' started by Skizzy, Feb 26, 2013.

  1. Skizzy macrumors regular

    Skizzy

    Joined:
    Feb 4, 2013
    #1
    I'm having trouble downloading themes from Cydia. It takes forever to download something and throughout the downloads I get "hashsum mismatch" and I have to restart the download from the beginning.

    If I try to download the same thing on my iPad it downloads quick and has no errors. I don't know of its a problem with my wifi on my iPhone 5. I put a screen protector on the back of my iPhone because I don't use a case and I don't want it to get scratched. Could that cause the wifi signal to drop or not be as strong? I thought all the network signals came from the metal frame of the phone.

    I really don't want to exchange this iPhone. Everything else on it is perfect.

    Any thoughts?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Old themes are not modified for the iPhone 5 longer screen.

    You need to realize there are literally thousands of old themes floating on Cydia that have been abandoned by their developers.
    Unless modified for an iPhone 5, they cannot work correctly on your device.

    Modmyi is a good place to look for up to date themes.
     
  3. Skizzy thread starter macrumors regular

    Skizzy

    Joined:
    Feb 4, 2013
    #3
    Thanks for the reply but that's not what I mean. I'm talking about getting the themes to download. Even the new ones give me the above problems.
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Kill Cydia in task manager
    Reboot the phone
    Open Cydia, go to Changes page
    Push the Refresh button, see if that fixes it.
     
  5. Skizzy thread starter macrumors regular

    Skizzy

    Joined:
    Feb 4, 2013
    #5
    Where's the task manager? I didn't know iOS had one? lol

    I think my phone just might be screwed up. I just restored fresh to 6.1.2 and re jailbroke and I'm still having the same problems.

    EDIT: Do you mean the task switcher?
     

Share This Page