Trouble Downloading Zip File from my FTP ??

Discussion in 'Mac Apps and Mac App Store' started by fab5freddy, May 2, 2009.

  1. fab5freddy macrumors 65816

    fab5freddy

    Joined:
    Jan 21, 2007
    Location:
    Heaven or Hell
    #1
    I am having huge issues getting a Zip File from my Shared Hosting
    with 1 and 1.com.

    The zip file on their server is 557 MB.
    and i try to get the file, but keeps stalling when downloading
    and then it stops at 555 MB. Then i try to Unzip the File and
    it looks somewhat corrupted !

    I tried a couple different UnZip Apps, and The Unarchiver seemed to
    work better than the default Mac Unzipper......

    What can be the issue here and What is the most rugged UnZipper for Mac ?

    Thanks !
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    The Unarchiver works much better for decompressing stuff, than anything else I've tried. That said... I use 1and1 myself, and have never encountered this problem. :confused: Then again, I don't host files that large on my site...
     
  3. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #3
    How do you expect any unzipping utility to unzip an incomplete .zip file? However, you don't need to download the .zip file. You may mount the FTP server on your Desktop as a network volume. You may then unzip the file directly to your hard drive.
     

Share This Page