Trouble exporting from Final Cut Express to QuickTime & iDVD

Discussion in 'Digital Video' started by johnnynewyork, Nov 9, 2009.

  1. johnnynewyork macrumors newbie

    Joined:
    Nov 9, 2009
    #1
    From a mini-DV camcorder (a good new Sony one), I successfully download the raw tape to my Final Cut Express. I edit, add titles, play with volumes, effects, etc. I "play" my whole project in the Final Cut file --- and it looks, and sounds, perfect.

    Now, I want to export it to a QuickTime movie, so it's self-contained, smaller, and "sendable" as a file, or burn as a DVD. I "export to QuickTime movie". It makes a new Final Cut file. I drop that into a new iDVD file . . . and here's where the trouble starts.

    When I try to "play" the movie in the Preview part of iDVD, it suddenly has no sound. Also, it constantly freezes up, then jerks a few frames forward, then freezes up again.

    This has happened to me twice now, on two projects that took me huge amounts of time to shoot, and then to edit in Final Cut Express.

    But here comes the worst part:
    I go BACK to the original file in Final Cut Express, the one that "played" perfectly before I exported it . . .
    . . . and now, IT is freezing up. A warning sign comes on saying that some frames are missing. I don't know how to re-find those missing frames. I don't understand why, when I first downloaded the footage from the camcorder, it played smoothly and in good shape as I was editing it and putting it all together. Where were those missing frames then? Why are they suddenly missing now? Is there any way to find them and restore them?

    I perceive that everybody around the world now makes their own little (or not so little) movies, edits them, and in a wink uploads them to YouTube, or to their friends or to the local TV news station. No problem. Why is it so hard for me to get the edited file out there??

    I would be so grateful for some real help on this.

    Thanks for reading the whole letter.

    johnnynewyork
     
  2. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #2
    2 things I can think of that might work...

    1) make sure your quicktime file is a "self contained" files ( mark the checkbox when you export )
    2) make sure you have at least 20GB of free disk space on your boot drive.

    Hope this helps!
     
  3. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #3
    also, NONE of the media you are editing or encoding should be on your boot drive.
     
  4. johnnynewyork thread starter macrumors newbie

    Joined:
    Nov 9, 2009
    #4
    Thanks...

    Thanks for your reply. When I have (in the past, over a year ago) successfully downloaded, edited, and then gone to "Export" in order to make a self-contained QuickTime movie (which worked!), a window has come on, asking me a bunch of different things --- one of which is "self-contained?" But it seems to me the last two times that have failed, including the most recent one, no window appears. I click "Export" and it just starts transferring data. I wonder if I'm skipping some step in there.

    Also, does the HD or not HD decision enter in? Does the wide screen or standard screen choice enter in? Could one of those elements be screwing up the transfer?

    JR
     
  5. wwjdtd macrumors newbie

    Joined:
    Nov 11, 2009
    #5
    exporting from final cut express

    I am trying 2 export a 4 min video from final cut express, when im editing the video it is clear and has no problems. As soon as i export it it becomes pixilated as soon as any image moves on the video.
    would anyone know why this is happening??
    ive tried changing the format i export it 2 but it dosnt really fix anything.

    thanks
     

Share This Page