Trouble finishing installing Jailbreak. Please help

Discussion in 'iPod touch Hacks' started by rvh2, Dec 22, 2007.

  1. rvh2 macrumors newbie

    Joined:
    Dec 22, 2007
    #1
    Ok, so I followed the whole tutorial on the page listed below, and I got to the very end, where you are supposed to run the "windows.bat" file to install Jailbreak on your phone now that you have 1.1.2. and the bat file will just open/blink and close very clickly everytime I try to open it. it is very annoying. I have read and tried to update my java, but I have done that as far as I know. I did oktoprep after I downgraded to 1.1.1 and went to jailbreakme.com

    basically, I followed this tutorial:
    http://www.touchdev.net/wiki/Jailbreak_1.1.2

    Which goes a long with this video (that I followed):
    http://youtube.com/watch?v=z1OElvveqhs

    I would really like to get this to work. I can't figure out why I can't open the bat file. I have tried it on my computer, and then my dads. If there is an answer I would like to get it quick, or will I have to do all the steps again? is there another way of doing it and ending up in 1.1.2 a different way?
    I heard that staying in 1.1.1 isn't as smooth.. Any help is GREATLY appreciated.
     
  2. Bowlerguy10 macrumors 6502

    Joined:
    Sep 23, 2007
    Location:
    At my computer
    #2
    Why aren't you using jailbreakme.com? It does all of that for you automatically in less than 20 seconds.........
     
  3. rvh2 thread starter macrumors newbie

    Joined:
    Dec 22, 2007
    #3
    i did, that is one of the first steps. I converted back to 1.1.1, used jailbreakme.com, then installed oktoprep or w.e. then updated. I have fixed my previous problem,and now I can run the windows file, but everytime it looks for the phone it says it can't read it/ restart computer and plug it in again...

    ?
     
  4. roballan macrumors newbie

    Joined:
    Dec 22, 2007
    #4
    oK If you just updated java, I'd probably reboot the computer. If you're not sure if you've got the latest version just go to www.java.com and it can check for you. (Click the link that says "Do I have Java?")

    Also, before you run that file-- MAKE SURE iTunes is closed. I haven't tried it with the program open, but I have a feeling you might get that error that way. (The iPod would be in use that way, you see...)

    So, make sure Java is right. Make sure iTunes is closed. And hopefully you've rebooted your machine. You should be fine if those conditions are met, I would think.

    Best of luck,
    -Rob-
     
  5. rvh2 thread starter macrumors newbie

    Joined:
    Dec 22, 2007

Share This Page