Trouble going to 4.2.8

Discussion in 'Jailbreaks and iOS Hacks' started by thundermustard, May 6, 2011.

  1. thundermustard, May 6, 2011
    Last edited: May 6, 2011

    thundermustard macrumors regular

    Joined:
    Apr 21, 2008
    #1
    OK, I used sn0wbreeze to get my iPhone 4 to 4.2.7 with no problems.
    Today I used sn0wbreeze again to make a 4.2.8 package.
    But I cannot get it on the iPhone.
    I have TinyUmbrella running with the blobs saved.
    I am getting error 1600. I have restarted, used different cable, even tried my MacBook.
    I am in DFU mode according to TinyUmbrella.
    So I figured must be a bad 4.2.8 package.
    But now I cannot get it to 4.2.7 doing the same thing (error 1600), TinyUmbrella server running and my host is edited to show 127.0.0.1 gs.apple.com.
    Any ideas what I am doing wrong?

    More info, I have edited my host file to point to Cydia, where my blobs are stored and am trying without running Tiny Umbrella. I get an error saying server cannot be contacted.
     
  2. jredecop macrumors 6502a

    Joined:
    May 20, 2009
    #2
    Is 4.2.8 jailbreakable?
     
  3. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #3
    wtf...4.2.8?

    is that what itunes is restoring to now?
     
  4. thundermustard thread starter macrumors regular

    Joined:
    Apr 21, 2008
    #4
    It is jailbreakable with sn0wbreeze. I made a custom firmware bundle in Windows then came back over to OS X and put the iPhone in DFU mode.
    It is in Mac OS X iTunes where I am getting the problems.
    This is exactly how I did 4.2.7. Sn0wbreeze to make the bundle in XP and then OS X to install it via iTunes.
    But why can't I go back down to 4.2.7?
     
  5. jredecop macrumors 6502a

    Joined:
    May 20, 2009
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_7 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8E303 Safari/6533.18.5)

    Hmmm..maybe I'll try this later. There is a file to download on tinyumbrellas website that'll open a command in terminal to kick you out of recovery. That's how I always have to do it. No luck with the actual tiny umbrella app kicking it out.

    Edit..called fix recovery
     
  6. thundermustard thread starter macrumors regular

    Joined:
    Apr 21, 2008
    #6
    I did finally get it back to 4.2.7, there must be an issue with sn0wbreeze.
    I will wait a few days.
    Don't recommend trying it to others, especially since I think all it does is fix the tracking.
     
  7. jredecop macrumors 6502a

    Joined:
    May 20, 2009
    #7
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_7 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8E303 Safari/6533.18.5)

    iH8sn0w Turns out the server crashed today during the upload which corrupted sn0wbreeze 2.7. I re-uploaded it to http://j.mp/eV65kd
     
  8. cdd543 macrumors 6502

    cdd543

    Joined:
    Oct 13, 2006
    Location:
    Denver
    #8
    I couldn't get sn0wbreeze to work either. Spent a couple hours--finally gave up.
     

Share This Page