Trouble Installing Panther on iBook G3 Clamshell

Discussion in 'Apple Collectors' started by MaxMike, Mar 8, 2011.

  1. MaxMike macrumors 6502

    Joined:
    Dec 6, 2009
    #1
    At school, we've had one of the 1st iBook Clamshells just sitting around with OS 9 on it. I finally got Panther discs so I am right now (at home) trying to install OS X on it. Just for some background, it has 300MHz PowerPC G3, 192MB RAM, and 6GB HDD. The disc verified fine before installation. It was almost done installing when it threw out "The installation occurred with errors." Just for good measure, I tried to erase the hard drive, but it said "Could not unmount disk." The second time I tried to install it gave the error message almost immediately. Any help? :confused:

    EDIT: After a restart I got to fully erase the hard drive with Disk Utility and am trying again to install Panther. Wish me luck! =)
     
  2. F. Hopper macrumors member

    F. Hopper

    Joined:
    Oct 16, 2008
    #2
    I have two g3 clamshells of around the same spec, both installed panther without any issue..
     
  3. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #3
    Did you update the firmware to 4.1.7? It must be installed from Mac OS 9 so I hope you have a CD for it.

    http://support.apple.com/kb/ht1395

    Also the computer is going to take a big performance hit under OS X running all those programs designed for OS 9 and before.
     
  4. gkarris macrumors 604

    gkarris

    Joined:
    Dec 31, 2004
    Location:
    "No escape from Reality..."
    #4
    I was about to say - reformat the drive with the Panther disc, then reinstall.

    If it still doesn't work - your hard drive may be going bad (has a lot of bad sectors).
     
  5. MaxMike thread starter macrumors 6502

    Joined:
    Dec 6, 2009
    #5
    I got Panther on it yesterday. I restarted, erased the volume, and then it went fine. Just took forever on that G3 :(. However, it refuses to install the Java and Security updates. It did update to 10.3.9. When trying to do those updates, it tells me that I do not have permissions to a folder. I already verified and repaired the disk permission in Disk Utility.
     

Share This Page