Trouble installing Safari 3.1.2 please help..

Discussion in 'Mac Apps and Mac App Store' started by chapel321, Jul 15, 2008.

  1. chapel321 macrumors member

    Joined:
    Mar 4, 2008
    Location:
    Montgomery, Alabama
    #1
    I have Mac OS X 10.5.4 and keep trying to install Safari 3.1.2 and it keeps telling me I must have version 10.5.2 or higher. ...what's going on?I did a search and didn't find anything... if someone could please help...thanks.
     
  2. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #2
    i sometimes wonder if its necessary to so rigidly require the matching of safari of OSX versions. Out of necessity? or out of something else?

    Somebody mentioned you can try to download 10.5.4 combo update package from apple.com and re-apply it on top of what you have now, that should include safari 3.1.2.

    (never tried myself tho, still on 10.4.11 and 10.5.1)
     
  3. messedkid macrumors 6502

    messedkid

    Joined:
    Jul 8, 2007
    Location:
    Oshawa, ON
    #3
    Just wanted to say thanks clevin. You helped me in my thread on the same topic.

    3.1.2 is only available through the combo update.
    The downloadable safari is only 3.1.1 which is not compatible with the current version of Leopard.

    You will need to download the 10.5.4 combo updater and run it in order to install the correct version of Safari. :)

    Thanks again clevin. <3
     
  4. chapel321 thread starter macrumors member

    Joined:
    Mar 4, 2008
    Location:
    Montgomery, Alabama
    #4
    Thanks everyone for the help. I have since downloaded the 10.5.4 combo and it worked flawlessly!

    Thanks again!!
     

Share This Page