Trouble installing Windows 7 on Wintec 48G SSD

Discussion in 'MacBook Pro' started by aclewis182, Mar 22, 2011.

  1. aclewis182 macrumors newbie

    Joined:
    Mar 22, 2011
    Location:
    Missouri
    #1
    Hello all! I have broken my issue into several parts hoping to make it easier to understand what I am trying to accomplish as well as what I have tried. Any suggestions / advice would be greatly appreciated !!

    The Goal:
    Install and boot Windows 7 Professional on a new Wintec 48G SSD via Expresscard 34 slot.
    Can this be done, if so has it been done before?

    Background:
    The rational behind installing Windows on the SSD is that I do not plan on using it often (need to run Win only software at times). With this being said, I have heartburn slicing off a 32 gig partition of my main HDD to install Windows on and not be used but once every 2-3 weeks. If I can get it installed on the Wintec, in theory, I could remove it when not in use to save battery life and leave the port open for other devices. It is worth noting that I plan on storing all important data on the internal HDD based on several reviews of the Wintec.

    In the past I have run virtual machines, but handful of the USB devices I use for work have not worked well (if at all). Also when running a VM, the speed of both the VM and OSX is greatly reduced including a crippled battery life. Because of these experiences, I am trying to stay clear of virtual machines for this particular build. On a side note on the virtual machines, I have seen a few examples of running a bootcamp partition using open source VM software. This would be the approach I would take if I went back to a VM.

    While scouring the web, I have found lots of examples that the Wintec 48Gig is bootable with OSX (with much success from the looks of it). Over all, the most common way that I have seen to accomplish this is to use disk cloning software. This method works great for OSX, but I do not believe that it can be applied to the Windows 7 install.

    I have managed to boot from / run the Windows 7 installer for both 64bit and 32bit versions. On both installers I have made it to the point of selecting the HDD to install to and receive an error message stating that the system cannot boot from this device (Wintec) and to check the BIOS settings. This makes perfect sense on a normal PC, but with the MAC not having a BIOS I have run out of ideas.

    While trying to fix this problem, I have tried formatting the SSD in NTFS 3G, NTFS Compressed, NTFS, FAT-32 and unused space. The hope was to format the drive using Disk Utility and have the Windows Installer format it to what Win 7 required. After approximately 6 hours of testing, I have concluded that it was a losing battle and begun reaching out to the communities for help.

    System Information:
    Hardware: MacBookPro4,1 (2008 non-unibody), 4G RAM, Expresscard 34 Wintec 48G SSD
    Software: Running OSX 10.6.6. Wish to install Windows 7 Pro (64 bit preferred)
     
  2. F18Sil macrumors newbie

    Joined:
    Mar 23, 2011
    #2

Share This Page