Trouble installing Yosemite

Discussion in 'Mac Pro' started by flowrider, Oct 16, 2014.

  1. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #1
    Had a bit of trouble installing the final released version of Yosemite.

    Before the install I made an Install USB flash drive Install Disk using the Terminal Method.

    I tried to install it over Yosemite PB6 that was installed on my Boot SSD. I installed it three times, and the version number never changed to 14A389, and I knew it wasn't installing because I didn't have the install process on startup.

    I then tried to startup from the USB stick, and during install, the Mac turned itself off. Went back and started up on Mavericks, and tried to repair the Yosemite SSD, and it was corrupted beyond repair.

    So, I erased that Yosemite SSD and cloned the Mavericks SSD to the newly erased Yosemite SSD. I had kept the Mavericks SSD up to date.

    I then restarted with the USB stick, and all went well from there.

    Lou
     
  2. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #2
    What I did was to place the final release installer (downloaded using Mavericks) in th PB6 applications directory. Then, being booted to PB6, I judt clicked on the installer and it proceeded without incident. Was your PB6 install running on a CoreStorage LV? I reverted mine to a regular volume 1st, but after the release version was installed it was back to CoreStorage again. I don't really care for the CS method, so I reverted it again.
     
  3. flowrider thread starter macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #3
    ^^^^Nope, just a normally formatted SSD. I just put Yosemite on my MBA (using the aforementioned USB Installer) and no issues there.

    Lou
     

Share This Page